Results 1 to 6 of 6

Thread: Starlink router blocking Tivo

  1. #1

    Starlink router blocking Tivo

    I have just moved over to starlink from my very crappy and slow mobile data service supplied by Vodafone Farmside.
    heres the problem, the Tivo service is not answering, the message is as follows

    "The Tivo service is not answerin. (N13)
    There might be a temporary problem with the internet. Try again later.
    Please make sure your firewall is not set to block UDP ports 37 or 123 or TCP ports 37, 80, 443, 5005, 5222, 5223, 7287, 7288, 8000, or 8080-8089."

    I am in NZ but I'm sure anyone moving over to starlink is going to have the same problem.

    Any ideas. Help will be greatly appreciated as I do not want to loose my TIVO.
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2007
    What happens if you try to browse to


  3. #3


    Quote Originally Posted by MattCallow View Post
    What happens if you try to browse to

    Thanks for that heads up, i'm going through it now, to see if i can learn something.


  4. #4
    Hi all,

    just a quick one, is anyone out there updating Tivo through Starlnk. Just want to confirm if the problem is with me or Starlink.


  5. #5
    Join Date
    Nov 2017
    Melbourne, Victoria
    I think I found a problem with Starlink Sydney IP addresses 103.152.127.X which were not being recognised by oztivo as being in Australia/NZ. See if access through Starlink works better now.
    If this was the same problem, then the URL that Matt mentioned earlier would have timed out (until recently) but it should now give you a simple greeting (if I fixed it properly) and your tivo should work.

  6. #6
    OK, I think i'm being a goose! but may have to admit i'm out of my depth. Anyway, re reading the posts again, Matt, if I try to browse to that address it times out.
    David, I'm still having no luck.
    I now have finally disconected my 3g/4g service with farmside/Vodafone, only have Starlink, so Tivo is basically non operational.
    I tried to connect by creating a hotspot with my cell phone, but that also did not work. I have two modified tivo's so reset one to see if that will work, can't get past the guided setup, i'll have to take it to work and set it up there.

    I will appreciate any help, Bummer, i'm going to miss tivo!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts