Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: 7 Mate HD (74) and 10 Bold (12) Missing Guide Data in SA

  1. #1

    Exclamation 7 Mate HD (74) and 10 Bold (12) Missing Guide Data in SA

    In Adelaide, SA channel 12 (10 Bold) and channel 74 (7 Mate HD) has no working guide data. Is this something we can get sorted out?

  2. #2
    Any progress being made with these channels? 3 months on and they still don't work on the TiVo.

  3. #3
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    99
    I don't think anyone is actively working on this


    Matt

  4. #4
    Quote Originally Posted by MattCallow View Post
    I don't think anyone is actively working on this


    Matt
    Is this something that can be looked into and sorted out at all?

  5. #5
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    157
    I can fix some things about guide data (in the last few days I have been busy dealing with changes to station names since 1 July 2021), but I don't know how to get tivos to read guide data for channels added by TV networks in the last few years. I have tried and failed a few times over the last couple of years. I have the same problem with channels like 12 and 74 in Melbourne (and have a manual recording for a weekly show on 10 Bold because I can't put guide data onto channel 12).

    I don't think there is anyone else better placed to fix it than me. (Apart from the guy who set it up in the first place and gave me some training, but I haven't been able to get a response from him.)

  6. #6
    Hi David

    How are the station name changes traveling? We are are in the NSW Snowy and the recent 10/Win changes are quite befuddling.

    Tigm

  7. #7
    The new changes to 10 Network 'channels' have also stuffed things up on my Tivo here in Hobart too. Hope it's not a pain to update/fix...

  8. #8
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    157
    I have someone in Cairns who gave me detailed feedback on what he was seeing in his area, although it took more than a week for us to get our heads around what was happening. For Cairns it looks like the station which oztivo calls WIN (and used to have TV channel 10 on it) now has TV channel 9 broadcast on it, and what oztivo calls station Nine matches up with TV channel 10. Similarly oztivo station GEM matches TV channel 10 Bold, oztivo station 9Go matches TV channel 10 Peach; oztivo station ONE matches TV channel 9Gem, and oztivo station ELEVEN matches TV channel 9Go. Based on that, I have swapped around (over the last few days) the way guide data is treated. If I understand correctly the result for Cairns is that the guide data on the TiVo matches up with what is shown on TV, although the channel names do not match.

    Apart from Cairns, I am still assuming that Nine matches 9, WIN matches 10, GEM matches 9Gem, GO matches 9Go!, ONE matches 10 Bold (although that probably doesn't work since 10 Bold moved from channel 1 to channel 12 last year, at least in Melbourne and Adelaide) and ELEVEN matches 10 Peach. If I get some specific information on what is happening in certain regions and it is like Cairns then I can swap stations around like Cairns (or perhaps there are different swaps in other areas). I am aware there is probably still an issue with 9Life in regional areas, but I'm hoping that might improve on 1 August.

    If you have an issue where the guide data on your tivo doesn't match the programs you see on TV (like the channels have been swapped), then please give details. If you have channels with no guide data at all which haven't had guide data for a long time/ever, I probably can't help with that.

  9. #9
    So here in Hobart, the current changes have taken place since channel 10's updates -

    Channel 5
    EPG - Nine
    Logo - 10
    Airs channel - 10

    Channel 50
    EPG - 9HD
    Logo - Nil
    Airs channel - 10

    Channel 52
    EPG - 9GEM
    Logo - ONE HD
    Airs channel 10 Peach

    Channel 53
    EPG - 9Go
    Airs channel - 10 Bold

    Sounds similar to the issue in Carins

    Mike

  10. #10
    Certainly has thrown Season Passes out of sync has anybody any ideas how to fix it PLEASE I to am in Hobart

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •