Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 66

Thread: audiofix

  1. #21
    Long time since I have been on this site and good to see some activity.
    Matt,is the fix to pass mpeg4 audio into the Tivo? or something else?

  2. #22
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    105
    Quote Originally Posted by andymoz View Post
    Long time since I have been on this site and good to see some activity.
    Matt,is the fix to pass mpeg4 audio into the Tivo? or something else?
    It works by listening for channel change events, and then selecting the English audio stream if multiple streams are detected.

  3. #23
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,239
    Quote Originally Posted by Islander View Post
    Matt as there will undoubtedly be TiVos operating with owners on not on the forum what plan do you have to roll the patch to them?
    It?s also mentioned on the Whirlpool Forums, and my website also links to this thread now from a message on the front page.

    Also selfish plug: you might notice in my signature and on the website I?m now also doing Fetch
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

    NOW ALSO REPAIRING FETCH TOO!

  4. #24
    Hi Matt,Confirming the update was applied to my Tivo overnight.
    All seems to be working as before.I only use my Tivo for a few channels and not fussed about Racing.com on 78 having no audio.
    Thanks for you hard work in organizing this.

    Andrew

  5. #25
    Thank you Matt Darren and all who helped with the audio fix, the mighty TiVo lives on! Cheers guys.

  6. #26
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,239
    Unfortunately I had almost no involvement in this one. Pretty much software related which I can’t do. Matt gets the credit for that! Maybe one day but I’ve got plenty of other things on my plate that stops me having a proper go at it.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

    NOW ALSO REPAIRING FETCH TOO!

  7. #27
    Join Date
    Oct 2017
    Posts
    41
    Like everyone else my audiofix is working well. Thank you again, Matt.

  8. #28

    Audio problem getting steady worse in Canberra

    Matt, thanks, I have emailed my TiVo number requesting the fix. The problem has got worse in Canberra: as well as squeaks on SBS Viceland, I get no sound at all now on ABC 24, ABC3 and ABC Kids.

  9. #29
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    105
    Sorry if anyone is waiting for the fix. I found several emails in my Spam folder today which I have now scheduled for update. Hopefully I now have a filter so that they don't go to Spam next time (as long as you have audiofix in the subject)

    Matt

  10. #30
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    105
    There are a few reports that problems remain in channels 78 and 36.
    I don't know what channel 36 is, but 78 is the racing channel. It looks like it only broadcasts a single audio stream, and the Tivo cannot decode it. So I don't think that will be fixable.

    Matt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •