Results 1 to 7 of 7

Thread: Does anyone else get a continuous clicking noise in SBS audio?

  1. #1
    Join Date
    Nov 2017
    Posts
    35

    Does anyone else get a continuous clicking noise in SBS audio?

    Maybe our TV and TiVo are unique, because I cannot find any other description on the internet or here on the Tivo forums, about the clicking.

    We haven't been watching SBS regularly for most of this year, but found that "War of the Worlds" held our attention for it's duration.

    We were disappointed with the ending, still thinking there was more to come, though not thrilled with it's illogical 'aliens robots', it was acceptable to watch to find out where it was going.

    Anyway, we became quite intrigued with the background noise to the eerie quietness, like a static clicking noise, throughout the episodes.

    We accepted this noise as part of the soundtrack, especially as the alien invasion was based on some sort of electromagnetic attack to destroy or disable electronic and electrical systems.

    In the silence of the soundtrack, the clicking noises sounded like residual static and part of the effect.

    Well, having now listened to our recordings of BBC News, we find the clicking noises are on there too.

    Maybe this is a new background audio effect being used by program and video producers and especially SBS?

    Having read the 'screeching' thread running on this forum, I wonder if this clicking effect is caused by the same audio from SBS.

    Anyone else get this?

  2. #2
    Join Date
    Oct 2017
    Posts
    32
    Yes, it's the SBS Audio Squeak Problem. See https://forums.oztivo.net/showthread...Squeak-Problem . Lots of TiVo users, including us, have this problem. I communicated to SBS about it, but they never answered.

  3. #3
    Join Date
    Nov 2017
    Posts
    35
    Thanks edcba.

    I've just done a check out of SBS with people who can hear properly and they tell me it's a "squeak", "crickets" and other terms. I can hear a kind of "clicking" like a static crackling occasionally, which led me to think it was part of the soundtrack in War of the Worlds.

    I'm happy in my world of quietness, even with my hearing aids I still miss a lot of sounds.

  4. #4
    Yeah, we've got a high pitched squeal. My wife hears it and i can if i concentrate.....

  5. #5
    Yeah. Has bern driving me nutz. I had been blaming it on my tv or the poorly behaving tivo.

    Useful tips tks. Anyone got a workaround when the show has closed caption?

  6. #6
    Yes, you need to manually change the audio channel and it goes away.

  7. #7
    Quote Originally Posted by kozomorimoto View Post
    Yes, you need to manually change the audio channel and it goes away.
    Which works fine if you are watching it live. I prefer to time-shift and record a program to watch later, and so this solution doesn't work on recordings (unless you change it once the recording starts, but this doesn't work for unattended/scheduled recordings).

    How to change audio streams and further discussion here:https://forums.oztivo.net/showthread...Squeak-Problem

    It seems to be a problem between the codec SBS are using to transmit, and the codec our mpeg4 player built into the TiVo OS uses. Unless someone can update the codec or swap out the mpeg player in the TiVo, we are out of luck. That will require some pretty good Linux programming skills and access "under the hood".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •