Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 71

Thread: Gray Screen on my Tivo

  1. #21
    Join Date
    Nov 2009
    Location
    Victoria
    Posts
    17
    misha320

    It all sounds too familiar,

    I have had another uneventfull day, with TiVo support, They even had the guts to ask do I still have a problem.....
    Of course i have a problem, that why I'm calling you TiVo support.

    And I was told that they had 3 weeks of backlog, now that the Technical people are back, and that my issue was in the list and would be seen to, for a possible replacement.

    Now I must admit, I havn't got angry at the support guys, dissapointed yes... but I have not yelled, or used bad lauguage... But what i feel like saying "WHAT THE F%$#@ HAPPENING, WHEN ARE YOU GOING TO DO SOMETHING"

    I have been pro active and politely called Tivo Support daily, and I will continue to do so, I have heard of Karma, and I sure hope that it exist because I have been very very very patient.

    Best of luck with your exchange at HN

    Malcolm

  2. #22
    Join Date
    Nov 2009
    Location
    Victoria
    Posts
    17
    Update info.

    I rang support again, and they told me that there has been no change to my problem.

    I was told that the Level 3 support staff are the only people who can authorize the exchange of a TiVo, ( I gather that my Tivo will not be repaired just swapped ), so until someone in Level 3 support reads the case file, and then authorizes the exchange, nothing will change.

    So I must wait, there is no one else to talk to, no one else to Email.

    I would strongly suggest that that TiVo support, and or Hybrid TV need to get their act together.
    When the TiVo was working it was a great HD recorder, but when it fails, its just an absolute dismal level of support provided by the company, and its service providers.

    If anyone on this forum can pass on this thread to the senior management at Hybrid or the Service provider for Tivo support, to read as it continues to unfold I would like to hear personally from the Company.

    Malcolm

  3. #23
    Join Date
    Nov 2009
    Location
    Victoria
    Posts
    17
    Contact....and not from TiVo support but Hybrid.

    Mathew from Hybrid TV called me at 13:10 hrs today, and asked for my address info so that the TiVo can be swapped out.
    The courier will contact me to organize the change over soon. "Yay"

    Robbee Minicola from Hybrid called me at 13:23 to see if anyone had contacted me to resolve my problem, that was also very good, and with the offer to call back if I have further Issues.

    So all hope is not lost, I hope thing continue to keep moving along.

    Malcolm

  4. #24
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Cool, glad I could help.

    Hope your replacement arrives quickly.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #25
    Join Date
    Nov 2009
    Location
    Victoria
    Posts
    17
    I have my replacement TiVo, it turned up at home un-anounced, the courier company didn't call before hand, I was very lucky to be home at the time ( 10:30am )

    Its all set up and I'm watching it now as I type this message.

    A big thanks to Peter, for getting in touch with Robbee from Hybrid.

    And for the Guys who run these forums, it does provide a voice, and a means to talk to other people, and I do appreciate it, and I will contribute where I can to other people questions.

    I really did think for a while there I was going to have a broken TiVo forever.


    Cheers

    Malcolm

  6. #26

    Exclamation Tivo support know noting about electronics (and math)

    [QUOTE=gbhills;15691]



    I rang support the next day, and waited for what seamed like an hour, and it after a few questions were asked of me by the guy at support, it was explained to me that it was my antenna ( yes I was confused ), and that the TiVo buffer was full, and this is what I must do to get the buffer to empty, and to change my antenna, by removing, my splitter/amp ( at the antenna fitted by the antenna guy two years ago ) the as the signal was to much for the buffer to handle. ( WTF ) It had been working for 6 weeks with out a problem.



    ==============================================

    So the support guy is telling you the buffer was full because the signal was too strong. This is simply untrue. The buffer collects digital information (bits and bytes) , not water, it comes in at a fixed rate and the Tivo dumps it to the disk. The speed at which the buffer is written to disk is always greater than the rate at which the buffer is filled so that no information is ever lost. Seems to me that Tivo want to stall you as long as possible and avoid a warranty claim.
    Also... Minimum of 5 to 6 hours is mathematical bull****. You either have a minimum of 5 hours OR a minimum of 6 this proves that their so called hard reset is just a snow job.

  7. #27
    Join Date
    Jan 2010
    Location
    Canberra ACT
    Posts
    3
    I was having this same problem, and thought I'd try TiVo support even though I was probably going to take it back to HN, where I bought it. They told me to do this hard reset, too, (no explanations were given). I did it the next day with no change...still constant rebooting. I reported what I did in detail and the outcome , and TWO WEEKS later I received a question as to whether I had really followed the procedure. Now, this is obvious to me, having worked in support myself, that they are into seriously delaying any replacement. Luckily, I didn't wait for their reply, but took it back. My new Tivo has lasted all of two weeks now, so, fingers crossed, it will be OK. THis support is appalling, and if anyone from TiVo reads these forums, they might think about fixing this. As far as I'm concerned, there is no customer support. No one should have to call support every day to get a severe problem like this fixed.

  8. #28
    Join Date
    Nov 2009
    Location
    Victoria
    Posts
    17
    Hi Growler,

    I have to agree, at the time, I held my breath, and just let the support guy go through his spiel, and yes as soon as i received a change over TiVo, everything worked fine, without removing my antenna splitter / booster, and I had removed the purchased (on Supports advice), attenuator.

    It was a time stall, and snow Job, because no one was at work who had the authority to authorize the repair of the Tivo, so lets blame the end user and all of his equipment, and make him think that its his problem and not the Tivo.

  9. #29
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I don't believe it is snow job or intentional stalling on Hybirds behalf.

    Unfortunately it is just poor service and a lack of knowledge/power from the company that has been contracted to run support for Hybrid.

    Whatever the reason, it is giving TiVo a bad name here and should be resolved sooner rather than later.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  10. #30

    The Grey Screen - again

    Below is my on-going experience with TiVo and their "Support." I have just forwarded this info to Hybrid TV directly after receiving some contact details today- hopefully something good might happen soon??


    25 Dec 2009 - TiVo unit received as a gift.

    31 Jan 2010 – Back from vacation and logged in to TiVo website to activate TiVo Media device.

    4 Feb 2010 – Connected up TiVo, configured settings and watched approx 1 hour broadcast TV – no problems.

    5 Feb 2010 – Watched approx 1.5 hrs broadcast TV and without warning TiVo crashed with grey screen – switched off for the night.

    6 Feb 2010 – Switched on TiVo again, power up sequence would get stuck at the “Almost there – Just a few minutes more” splash screen.

    7 Feb 2010 - Called TiVo Support for advice - instructed to perform a hard reset.

    8 Feb 2010 – Hard reset performed – TiVo functioned for approx 30 minutes before again crashing with grey screen.

    9 Feb 2010 – Again called TiVo Support – instructed to repeat hard reset and to retrieve and record diagnostic values (as per previous posts).

    9 Feb 2010 – Hard reset performed – but now TiVo does not even power up and gets stuck at the “Welcome! Powering up….” splash screen.

    10 Feb 2010 – I emailed TiVo Support advising of total failure of unit.

    11 Feb 2010 – Called TiVo Support to enquire of plan of action.

    11 Feb 2010 – Received email from TiVo Support advising website link for exchange of TiVo.

    12 Feb 2010 – Completed web form with delivery and phone number details as requested.

    13 Feb 2010 to 16 Feb 2010 – numerous emails to and fro regarding my requirement for courier company to call me prior to delivery, (or to leave card in mailbox if no one home).

    17 Feb 2010 – Called TiVo Support due to apparent stalemate and no progress on the exchange of my faulty unit – Support confirmed that courier would deliver to my nominated address, and that replacement unit would be shipped out today.

    20 Feb 2010 – Called TiVo Support as replacement unit not delivered and no correspondence received, (I was getting quite cranky by this stage). Support person unable to contact Courier Company and could not provide any details. I stated I wanted a phone call (not an email), on Monday morning to advise on status. Support person stated that he would email his Manager for action/response first thing Monday morning but wouldn’t promise any return phone calls.

    22 Feb 2010 – Called TiVo Support as neither phone call nor email was received. Asked for status update on replacement unit, but no answers could be given. Asked for Manager but was told Manager away.

    23 Feb 2010 – Called TiVo Support as neither phone call nor email was received. Asked for status update on replacement unit, but no answers could be given. Asked for Manager but was told Manager away - AGAIN. Support person advised he would call either by COB today, or first thing in the morning with an update.

    WHAT NEXT?

Similar Threads

  1. From TV Station to screen, what's Tivo do in between?
    By scairns in forum Question and Answer Forum
    Replies: 1
    Last Post: 04-05-2010, 11:57 AM
  2. Help - Stuck in Welcome Screen
    By Schumi in forum Question and Answer Forum
    Replies: 5
    Last Post: 14-05-2008, 01:53 PM
  3. Tivo Screen Freezing during playback
    By donm in forum New Zealand General Forum
    Replies: 4
    Last Post: 12-02-2007, 07:14 PM
  4. An LCD screen for Tivo
    By housefly in forum Hardware Upgrades/Mods
    Replies: 1
    Last Post: 08-11-2006, 01:51 PM
  5. HELP! TiVo stuck on first screen of guidedsetup
    By gideon_friedmann in forum Question and Answer Forum
    Replies: 2
    Last Post: 04-02-2005, 11:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •