Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 69

Thread: Daily call not working

  1. #21
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    67
    Ah, so DNS is not working. you are getting failures when doing host lookups. But, minnie.tuhs.org is probably in your /etc/hosts file (it is in mine).
    To summarise:
    • you can connect to a host on port 8000 if you provide the IP address.
    • You cannot connect to the same host on port 80.
    • You cannot resolve hostnames via DNS


    Can you try the following (this is the same test as before, but using ip addresses rather that host names):

    www.abc.net.au:
    Code:
    wget -v -t 1 http://202.6.74.88
    www.abc.net.au via proxy.netspace.net.au
    Code:
    http_proxy=http://210.15.254.253:8080 wget -v -t1 http://202.6.74.88
    minnie.tuhs.org via proxy.netspace.net.au
    Code:
    http_proxy=http://210.15.254.253:8080 wget -v -t1 http://131.244.9.101

  2. #22
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    *sigh* i'm really hoping this turns out to be something really simple :-)

    thanks,
    m.



    [TiVo [p0] ~]# wget -v -t 1 http://202.6.74.88
    --23:42:10-- http://202.6.74.88/
    => `index.html.8'
    Connecting to 202.6.74.88:80... failed: Connection timed out.
    Giving up.

    [TiVo [p0] ~]# http_proxy=http://210.15.254.253:8080 wget -v -t1 http://202.6.74
    .88
    --23:45:33-- http://202.6.74.88/
    => `index.html.8'
    Connecting to 210.15.254.253:8080... connected.
    Proxy request sent, awaiting response... 200 OK
    Length: unspecified [text/html]

    [ <=> ] 22,909 0.00G/s

    23:45:34 (0.00 GB/s) - `index.html.8' saved [22909]

    [TiVo [p0] ~]# http_proxy=http://210.15.254.253:8080 wget -v -t1 http://131.244.
    9.101
    --23:45:46-- http://131.244.9.101/
    => `index.html.9'
    Connecting to 210.15.254.253:8080... connected.
    Proxy request sent, awaiting response... 200 OK
    Length: 7,388 [text/html]

    0% [ ] 7,388 0.00B/s ETA 00:00

    Last-modified header invalid -- time-stamp ignored.
    23:45:47 (0.00 GB/s) - `index.html.9' saved [7388/7388]

  3. #23
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    67
    Now we are making some progress! It looks like your ISP is preventing access to web pages unless you go via their proxy. So, if you configure emuProxyZA to use your ISPs proxy server it *should* work. Now, I'm no expert on emuProxy, but I think the following will configure it to use your ISP proxy:

    Code:
    echo "proxyIP=210.15.254.253" >> /var/hack/etc/emuProxyZA.conf
    echo "proxyPort=80" >> /var/hack/etc/emuProxyZA.conf
    Now restart your TiVo and try to make a daily call

  4. #24
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    Hey, sorry for the late reply, i've been moving house and have only just got everything set up again...

    Not sure if i've done this right, but i changed /var/hack/etc/emuProxyZA.conf as below. It's still not able to make a daily call so feel free to roll eyes if i've done this wrong... Cheers.

    # emuProxyZA.conf

    # the serverip is specified in /etc/oztivo.conf
    # any serverip specified here will be ignored
    # modify rc.sysinit.author if you wish to change the emulator address
    # serverIP=131.244.9.101

    forceUpdate=0
    raw=1

    # all recognised parameters are listed below:
    # taken from http://tivoza.nanfo.com/forum/viewtopic.php?t=180#1268 2/7/06

    # debug: 0=No debug, 1=Debug info, 2=Detailed debug info
    # serverIP: Guide server DNS or IP address, default: 204.176.49.2 (TiVo Inc)
    # serverPort: Guide server port, default: 80
    # localPort: emuProxyZA IP address, default: 0.0.0.0
    # localIP: emuProxyZA port, default: 8000
    # DNSconf: File containing the DNS nameserver, default: '/etc/resolv.conf'
    # proxyIP: Proxy server IP or DNS address
    # proxyPort: Proxy server port
    # proxyUser: Username for proxy authentication
    # proxyPassword: Password for proxy authentication
    # raw: 1=Raw send, don't "clean" requests to mlog.cgi or HServer.cgi, 2=Raw send without making any unspecified changes to the requests
    # onScreen: Display the file being requested on screen via osd_cons
    # debugPath: Path to save request & response trace files
    # saveRequests: Save request trace files
    # saveResponses: Save response trace files
    # forceUpdate: 0=No change, 1=Force request to download all new guide slices, 2: Only download latest slices
    # timeOffset: Offset returned NTP time by OffsetAmount minutes
    # ntpIP: NTP (time server) to use
    # guideDays: Maximum guide days you would like to download (your provider needs to support this function for it to work)
    # weekDays: The days of the week you wish to download guide data, list each day from 0 to 6 (0 is Sunday). i.e. to download on Tuesdays and Fridays use: -w 25
    # locationID: Change your Postal Code
    # tcInfo: Fix the submitted TCINFO, so it sends the correct server connection settings not emuProxyZA settings
    # urlbase: Download slices direct from server, don't go via emuProxyZA
    echo "proxyIP=210.15.254.253"
    echo "proxyPort=80"
    #proxyIP=210.15.254.253
    #proxyPort=80

  5. #25
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    67
    Hey, sorry for the late reply, i've been moving house and have only just got everything set up again...
    I thought you'd given up! Hope the move went OK.

    The file is not quite right. Looks like you edited the file? My commands were to be run at the command prompt. They would have added 2 lines to the bottom of the file. (I've also just noticed that I gave you the wrong proxy port number it should be 8080 not 80 )

    Anyway, if you are happy editing the file, I think it should contain

    Code:
    # emuProxyZA.conf
    
    # the serverip is specified in /etc/oztivo.conf
    # any serverip specified here will be ignored
    # modify rc.sysinit.author if you wish to change the emulator address
    # serverIP=131.244.9.101
    
    forceUpdate=0
    raw=1
    
    # all recognised parameters are listed below:
    # taken from http://tivoza.nanfo.com/forum/viewtopic.php?t=180#1268 2/7/06
    
    # debug: 0=No debug, 1=Debug info, 2=Detailed debug info
    # serverIP: Guide server DNS or IP address, default: 204.176.49.2 (TiVo Inc)
    # serverPort: Guide server port, default: 80
    # localPort: emuProxyZA IP address, default: 0.0.0.0
    # localIP: emuProxyZA port, default: 8000
    # DNSconf: File containing the DNS nameserver, default: '/etc/resolv.conf'
    # proxyIP: Proxy server IP or DNS address
    # proxyPort: Proxy server port
    # proxyUser: Username for proxy authentication
    # proxyPassword: Password for proxy authentication
    # raw: 1=Raw send, don't "clean" requests to mlog.cgi or HServer.cgi, 2=Raw send without making any unspecified changes to the requests
    # onScreen: Display the file being requested on screen via osd_cons
    # debugPath: Path to save request & response trace files
    # saveRequests: Save request trace files
    # saveResponses: Save response trace files
    # forceUpdate: 0=No change, 1=Force request to download all new guide slices, 2: Only download latest slices
    # timeOffset: Offset returned NTP time by OffsetAmount minutes
    # ntpIP: NTP (time server) to use
    # guideDays: Maximum guide days you would like to download (your provider needs to support this function for it to work)
    # weekDays: The days of the week you wish to download guide data, list each day from 0 to 6 (0 is Sunday). i.e. to download on Tuesdays and Fridays use: -w 25
    # locationID: Change your Postal Code
    # tcInfo: Fix the submitted TCINFO, so it sends the correct server connection settings not emuProxyZA settings
    # urlbase: Download slices direct from server, don't go via emuProxyZA
    proxyIP=210.15.254.253
    proxyPort=8080
    After editing the file, reboot and try the daily call again. Fingers crossed

  6. #26
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    Thanks Matt, yes the move went well - though i also now need to figure out how to get a 3 seater sofa onto the first floor - without using the stairs (at least it didn't get stuck there..)

    Have made the changes and tried the daily call, it went to 'downloading' for the first time (yay!) and has been there for the last hour... hopefully this is all a good sign...

  7. #27
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Sounds like you are getting somewhere, but an hour is way to long. It's only a few mb's at most that should be downloaded.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  8. #28
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    It didn't work unfortunately.. it got stuck on downloading and the tivo was frozen. I turned it off/on and now it's saying the next scheduled call is Thursday, 1st Jan at 00:00.. and most of the log files are saying June 16 as the most recent date. Any suggestions?

    Cheers,
    Melissa.

  9. #29
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    I tried a few more daily call attempts and this time it went through to either:
    Loading Data... 76%, 1 min
    or
    Loading Data... 98%, 1 min

    Getting closer, but just not there yet... any ideas?

    Cheers,
    Melissa.

  10. #30
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Can you post the most recent attempt part of your tclient.log

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. S1 now failing to connect for daily call or test call
    By peter in forum Question and Answer Forum
    Replies: 7
    Last Post: 11-11-2009, 06:15 PM
  2. Daily Call Required but not working
    By raffi in forum Question and Answer Forum
    Replies: 2
    Last Post: 16-06-2009, 12:37 AM
  3. Daily call not working
    By MelissaH in forum Question and Answer Forum
    Replies: 40
    Last Post: 13-02-2008, 04:44 PM
  4. Daily Call no longer working
    By tatch76 in forum New Zealand TV Guide Issues
    Replies: 9
    Last Post: 09-10-2007, 07:37 PM
  5. Daily call: "Failed. Call Interrupted"
    By leanne in forum TV Guide Issues
    Replies: 4
    Last Post: 18-07-2005, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •