Results 1 to 5 of 5

Thread: USB Disk Support in 1.4?

  1. #1

    USB Disk Support in 1.4?

    Does the latest oztivo CD image have support for USB disks? I can't seem to access my USB disk via /dev/sda which I can using the 1.3 image.

    Are there any boot params I can use?

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I am a little confused about your question.

    Series 1 TiVo does not have any USB support at all. Series 2 does have USB support, but will not run r1.3 or r1.4 software.

    What is it you are trying to do, that you could do before ?

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,207
    I think he is referring to having the install image on a USB device and installing via USB.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  4. #4
    Yes, Darren is correct I should have explained that I was trying to restore the image to a new 120G disk using my laptop and an external USB drive (I don't own a desktop). I succeeded by copying the 1.4 image to my C: drive and booting off the 1.3 image CD then mounted the C: drive as /dev/hda1 and restoring to /dev/sda - the USB drive.

    This is my first tivo, a SVR2000, and it works a treat. After building a serial cable I was able to fix up the airnet card. Great work by all the developers!!!

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Ok, that makes sense. Good to hear you got it going.

    It's always a little harder for people without a desktop.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Thanks to everyone for your patience and support
    By Darren King in forum Australian TiVoHD
    Replies: 3
    Last Post: 27-02-2018, 03:40 PM
  2. How to do a scan disk / disk check etc?
    By adriang in forum Australian TiVoHD
    Replies: 3
    Last Post: 29-03-2012, 05:51 PM
  3. TiVo (zero) Support?
    By spektrum in forum Australian TiVoHD
    Replies: 11
    Last Post: 11-11-2011, 08:42 PM
  4. No response from support@mytivo.com.au !!
    By Batch in forum General Chat
    Replies: 5
    Last Post: 25-12-2010, 01:58 PM
  5. NZ Stereo Support
    By dozley in forum New Zealand General Forum
    Replies: 8
    Last Post: 23-03-2006, 10:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •