Results 1 to 4 of 4

Thread: Has TVNZ blocked us from recording onto TiVo?

  1. #1

    Has TVNZ blocked us from recording onto TiVo?

    As of sometime yesterday all my booked recordings for any TVNZ channel failed and despite re-booting and various diagnostics I don't believe it's the TiVo itself. (I'm a long term user though not very techie sorry).

    I've been able to find the reason why these failed to record and it reads 'This program was not recorded because either the TiVo Media Device is not authorized for this channel, the programme was not purchased, or the programme was not available in your area.'

    The TVNZ channels do show in live TV though they do take a bit longer to load and get going than usual. I've tried various methods of booking the recordings and based on my findings it appears to be only TVNZ channels I'm having this issue with.

    Would love your thoughts, or even to find out if anyone else is having the same issue or not. Thank you.

  2. #2
    Join Date
    Apr 2005
    Location
    New Zealand
    Posts
    271
    I've had a look at my TiVo and found successful recordings on 4/10/22 of The Chase and Seven Sharp from season passes. These two have been season pass recordings for a long time.
    This indicates the problem is at your end.
    Maybe check parental controls?
    2 x S1 TiVos running, 1 x HD TiVo running, Several of each as spares. Current keeper of ORAC.

  3. #3
    Quote Originally Posted by Islander View Post
    I've had a look at my TiVo and found successful recordings on 4/10/22 of The Chase and Seven Sharp from season passes. These two have been season pass recordings for a long time.
    This indicates the problem is at your end.
    Maybe check parental controls?
    Ok interesting. There's no parental locks on or set (double checked now). All I did on the 4th was restart Tivo. Haven't changed any settings etc since before then or since. My zone/location/zip is set for nz etc too. Any other suggestions to try. As it's clearly decided tvnz channels I can't record. I can for tv3 and it's channels and prime etc. Thanks

  4. #4
    Thank you I think I've managed to fix it. It was really useful to know it was just me, as it seemed like something so official and all my settings etc were correct. I re-did a guided set-up and it seems to have fixed it - just in case it happens to anyone else.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •