Results 1 to 4 of 4

Thread: problem with the signal on this antenna channel. Trying again

  1. #1

    problem with the signal on this antenna channel. Trying again

    Hi, i am new to this so i please be patient. i a getting the above message on the tv . Has anyone else had this issue and if so how does one go about rectifying this. Any help would be greatly appreciated

  2. #2
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    176
    There are some general suggestions at TiVo > Messages & Settings > Troubleshooting > Antenna (and perhaps some other troubleshooting pages there might be useful).

  3. #3
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    105
    Does the problem exist on all channels, or just some of them?
    I have not heard of anyone else having this issue, so I don't think it's related to the audiofix script

  4. #4
    I recall seeing that message when a channel was temporarily off-air.

    Assuming that some of your channels are OK try redoing the channel scan.

    An extract from the TiVo User Guide:

    "Channel scanning identifies all the channels that the antenna is currently receiving. Signals
    received via antenna are subject to weather conditions and other environmental factors, so the
    availability of certain channels may vary. This means that you may see channels appear and
    disappear from the channel list each time you perform a channel scan."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •