Results 1 to 2 of 2

Thread: Error S03 and No Guide Data

  1. #1

    Error S03 and No Guide Data

    Hi all

    I have 2 TiVos - both modded by Darren a few months back (thanks Darren!) and have been working well since the move to OzTiVo.
    Until now.

    On Saturday night I noticed one of the TiVos had almost no guide data left and the last attempt to connect had failed.
    I ran "Connect to the TiVo Service now" and it returned "Error S03" during the Final (Loading) Phase.
    I tried again and it retured "Error S03" during the First (Preparation?) Phase.
    I ran it a few more times and each time Error S03 was thrown up - it seemed to oscillate between the first and last phases.

    On Sunday I spent some time mucking around with it and I've now managed to clear the S03 error by:-
    1. Wiping all my season passes
    2. Deleting old groups of programs (from before the modding/move to OzTivo) where there was also a new group for the same program since the upgrade. (Something I read somewhere suggested Error S03 was caused by indexing, so I figured having duplicated group names might be part of the problem)
    3. Doing a Clear Program Info & To Do List
    4. Re-starting the TiVo

    However, although the S03 error is cleared, I still can't get any Guide Data.
    Each attempt to "Connect to the TiVo Service now" is successful (and seems to run quite quickly compared to before all this) but the EPG is not updated.
    And when I look under System Information -> Program Information To, it shows "None Available".
    I've left it for several hours, in the hope that it was just taking a long time to load the EPG, but still nothing.

    I'm tempted to try to run a Guided Setup, but I've seen a warning from Darren somewhere that I may lose my MAK if I run Guided Setup.
    So before I try Guided Setup, I thought I'd post here and see if anyone has been through this before, or has any other suggestions...?

    Thanks in advance

    PS - Don't know if it makes any difference, but this particular TiVo has a WD Expander Drive...

  2. #2
    Join Date
    Apr 2005
    New Zealand
    A guided setup shouldn't clear your MAK. A Clear & delete everything will. You could try making a copy of your drive and practicing on the copy to see what fixes your problem.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts