Results 1 to 3 of 3

Thread: Again- no volume on TiVo

  1. #1

    Unhappy Again- no volume on TiVo

    I had this problem late last year and I played around with the remote and the volume came back. But today I have tried everything- resetting the remote, restarting the TiVo, changing channels, watching recordings, unplugging and replugging the HDMI at both ends. The only time I get volume is if I press the TV Input button. Then it makes the usual TiVo squawks. Otherwise- nothing. The TV is not muted and volume is at 35. The volume number changes on the remote and all else works on the remote. Just no sounds. But sound was fine last night when I turned it off. The mute button on the remote has never ever worked so I don't ever use it. The Sony TV itself has sound and the Fetch has sound. DVD's and blu-rays have sound. Just not my favourite- TiVo.

    Any other ideas as to what I can try? Or maybe some component in my TiVo has died?

  2. #2
    Join Date
    Nov 2017
    G'day Annieliese,

    Sometimes the hdmi may play up. I'm sure I've read it somewhere on the forums.

    I would try the RCA connections, ie yellow-video, red and white-audio.

    You would then have to select AV instead of hdmi on your TV.

  3. #3
    Join Date
    Jan 2011
    Porirua, NZ
    I have found that if there is a non HDCP device on the HDMI path (such as a video capture device or HDMI to component converter) then the TiVo cuts the audio. Presumably that's TiVo's HDCP enforcement policy. So if there is any non-HDCP boxes in your setup you could try disconnecting them to see if that helps.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts