Hi all

My Tivo was modded and new software applied on Saturday and I was able to successfully update the new EPG fine that afternoon.

However the 2 days since I get an error message for the EPG with connection unsuccessful. After pulling the power cord for a few hours and retrying I still got the same error.

I decided to try Guided Setup but now in the Getting Program Info screen it fails each time with "Failed While Negotiating".

I normally use my wifi adapter but I even took the Tivo into my computer room and connected directly by Ethernet. My PC can see the Tivo OK as can my Modem/Router which lists its as a Tivo and its IP address.

I even entered the IP address directly into the Tivo but it still fails with the same error message. So it was not the WiFi adapter at least.

As i can't complete the Guided Setup I can't even get to Tivo Central and the only option I get is to try again or pull power for 15 seconds none of which helped.

Any ideas what causes the error and how to fix it.