Results 1 to 6 of 6

Thread: Is the oztivo rsync location temporarily down, or has it permanently gone

  1. #1

    Is the oztivo rsync location temporarily down, or has it permanently gone

    Imaging up a brand new (yep, sealed in original packaging and never been run!) Philips TiVo, but couldn't get to the rsync server to update the 1.6.2 installer iso.

    Realise now that the update_oztivo script on my existing S1 also fails - but it is otherwise all working just great

    I know the IP address changed for all the oztivo stuff and have taken that into account. Can ftp to the oztivo 65.49.x.x IP, and can see multiple 'tuhs' directories, but there's no 'tivo' there...

    Searched the forums and mailing list but haven't found any mention of it going away. Am I missing something? Is it just me?

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I'm not aware of any server issues, I'm not near a TiVo, but what is the result of the following:

    Change to the top-level directory by doing cd / then enter the following commands:

    Code:
    >rw
    >rsync -rv 65.49.60.197::oztivo_1.6 .
    >ro
    Don't forget the space then dot on the end of the command!
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3

    Thumbs up

    Thanks for your ongoing support in this forum, Pete. It's good to hear the files *should* still be there.

    The manual rsync fails with the "Unknown module 'oztivo_1.6'" error described when Minnie was replaced, which is why I thought the rsync oztivo content may have now been retired. The server itself is responding - which I didn't explain correctly in the initial post - and I can ftp in to see all of Warren's other 'tuhs' stuff.
    Code:
    [TiVo [p0] /]# rw
    File system is now READ/WRITE.
    [TiVo [p0] /]# rsync -rv 65.49.60.197::oztivo_1.6 .
    
    Welcome to the rsync server for the Unix Archive. If you are only interested
    in browsing the Unix Archive, then please see the list of mirrors at
    http://www.tuhs.org/archive_sites.html.
    
    
    @ERROR: Unknown module 'oztivo_1.6'
    rsync error: error starting client-server protocol (code 5) at /usr/src/tivo/rsync-2.6.7/main.c(1296) [receiver]
    [TiVo [p0] /]# ro
    File system is now READ ONLY.
    [TiVo [p0] /]#

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I'll see what I can do.
    Last edited by petestrash; 13-12-2013 at 06:21 PM.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Try it now.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  6. #6

    Thumbs up

    Brilliant All the oztivo rsync stuff is back and working like a charm.

    Great Christmas present! Can't thank you enough, Pete. Cheers!

Similar Threads

  1. location of xmltv2tivo ?
    By sfalvey in forum TV Guide Issues
    Replies: 10
    Last Post: 09-11-2005, 09:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •