Results 1 to 3 of 3

Thread: Tivo desktop+ dolby sound issue.

  1. #1

    Tivo desktop+ dolby sound issue.

    I asked this question at WP, thought I'd ask here as well so hope you dont mind the (sort of) crosspost.

    I have a problem where .avi files with dolby audio transferred to the tivo (via desktop+) have sound issues. Specifically the audio is really jittery and "metallic" sounding (but it isnt out of time), the video is fine.

    The tivo is set to "dolby to pcm" ,setting it to dolby doesnt solve the problem.
    The sound is fine when the file is played on wmp, vlc etc.

    Im transferring from win7 on a new pc, ive also tried it with a laptop running vista and get the same problem.

    Has anyone come across this? Is there any way to set the audio options of the tivo encoding process?

    Any thoughts/suggestions appreciated.

    Thanks!

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,033
    I have not seen that issue myself.

    Where are the source files coming from, may be an encoding issue the TiVo is not handling very well.

    Have you tried re-encoding the file to see if you have the same result?

    Can you post a link to a small file which displays the issue?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3

    solved!

    Hi thanks. I actually solved the problem using TDCM – TivoDesktopCodecManager.
    Changed the codecs TD used and all is good now.

    Dont know why i suddenly had the problem, but if anyone else runs into it, then check out TDCM. (found it at a US tivo form)

Similar Threads

  1. TivoHD - Wireless Repeater & Tivo Desktop issue
    By JustinD in forum Australian TiVoHD
    Replies: 2
    Last Post: 28-06-2010, 02:44 PM
  2. TiVo Beacon Service and my PC desktop
    By karlb in forum New Zealand General Forum
    Replies: 4
    Last Post: 21-06-2010, 10:11 AM
  3. TiVo Desktop codecs and wierdness
    By TerminalAddict in forum NZ TiVoHD
    Replies: 8
    Last Post: 18-12-2009, 06:53 AM
  4. Home Networking & Tivo Desktop
    By Stuart in forum Australian TiVoHD
    Replies: 31
    Last Post: 12-11-2009, 05:49 PM
  5. Another TiVo Desktop Problem!
    By Syntax in forum Australian TiVoHD
    Replies: 1
    Last Post: 02-04-2009, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •