Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Philips series 1 Tivo - can't see it on the network

  1. #1

    Philips series 1 Tivo - can't see it on the network

    Hi there,
    Last year brought a Philips Series 1 from Trademe and have left the machine sat on a desk for 6 months.
    Finally got around today to plugging it in and getting her going. Eventually Tivo starts and boots in to the menus - but I can't run guided set up.
    I know I need to telnet the Tivo, but I can't seem to see it on the network.
    Anyone got any ideas?
    It's running a Turbocard which is plugged in. I'm getting a green light on the router saying there is something there, but nothing comes up when I scan the network.
    Could this Tivo be running a static IP?
    Is there an easy way to find it?
    Thanks, Ian

  2. #2
    Join Date
    Dec 2005
    Christchurch, New Zealand
    It could well be on a static IP. If the last owner had the option enabled, on reboot a new message will be created in "messages and preferences" on the TiVo menu - probably only on DHCP though.
    You could try setting your PC IP to the most likely ranges, 10.1.1.x or 10.0.0.x or 192.168.0.x or 192.168.1.x.
    You other options are using a TiVo serial cable, or pulling the HDD and using the OzTiVo PC boot CD to change the options.
    Are you in Christchurch or Dunedin by any chance?

    TiVo Series3 TiVoHD x2

  3. #3
    Join Date
    Mar 2005
    Hamilton, NZ
    Depending on which software is currently running on it, try pressing "Clear" "1" "Clear" on the remote in quick succession and hopefully the IP address will be displayed on the TV screen

    Key combos can be found at

  4. #4
    Hi all thanks for your replies.


    I've tried running an IP Address scanner through 10.0.0.x, 10.1.1.x, 192.168.0.x and 192.168.1.x. So far no joy.
    I've checked the network connections are securely in - and they appear fine.
    I've also tried the trick with the remote control - didn't work.
    I don't have a serial cable - so can't try that. In Auckland.

    Any other ideas?

  5. #5
    OK under messages on the Tivo menu it says the IP Address should be - but I ping the address and get nothing.
    Green light is on the card under the hood - so thats a good sign.

  6. #6
    One more thing.
    Does it matter if the MAC address is different to what is on the Tivo compared to what I have on my mac laptop?

  7. #7
    Right OK now thinking the issue is range of the router - which is also set 192.168.1.x - and the Tivo's static IP is

    Anyone know how to change the settings on a Spedtouch router to change the range?

  8. #8
    Right - progress!

    I have managed to extend the routers range - and can finally see (the Tivo) come up when logged in to the router. Mac address matches too.

    Only thing is I can't telnet it - and it doesn't show when pinged.

  9. #9
    Join Date
    Dec 2005
    Christchurch, New Zealand
    You will need to set your PC's address to 192.169.0.X (not .20) to be able to communicate with the TiVo.

    TiVo Series3 TiVoHD x2

  10. #10
    Sorry John not sure what you mean?

    The IP adress of the Tivo is (set to static IP).

    It shows up on the router - But I can't seem to connect to it at all?

Similar Threads

  1. Philips NZ Tivo (series 1) for sale
    By psychon in forum New Zealand General Forum
    Replies: 0
    Last Post: 17-03-2011, 11:43 AM
  2. Philips Series 1 TiVo FOR SALE
    By BruceC in forum New Zealand General Forum
    Replies: 3
    Last Post: 27-03-2009, 03:00 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts