Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: service unavailable- on first set up call

  1. #11
    Join Date
    Dec 2005
    Christchurch, New Zealand
    Maybe your TiVo now has a different IP address (from the DHCP server on your router).

    TiVo Series3 TiVoHD x2

  2. #12
    Found the new IP address through remote control code Clear-1-Clear, Telnet successfully with Tera Term- Changed port to 9090 and saved the new conf.
    However, unable to do " joe sysinit.conf change the line use_emuproxy=YES use_emuproxy=NO then Cntrl+k x ".

    On command : joe sysinit, it returns processing '/hack/root/.joerc'...done, but no option to change the emuproxy

    My Oz version is 1.6.2 - 20081005

    have on a few occasions have got a successful connection during first call, but it fails on downloading section.

    I am using a 7 meter long cable from ADSL2 router, would the long length be an issue & or my ADSL provider is Westnet can this be an issue ??

    Any help you/other networking experts can give would be much appreciated. thanks.

    Hope I can get it connected soon.


  3. #13
    Join Date
    Dec 2005
    Christchurch, New Zealand
    Hi, I'm glad you managed to edit oztivo.conf. I was listing the commands from memory, I may have go the syntax wrong for the sysinit.conf file.
    Type ls once you are in the /etc directory, to see what files are there. You may need to issue the command cp ./default.sysinit.conf ./syinit.conf to copy the default config file to the editable one. The ./ means 'this directory' that you are currently in.
    Also try joe /etc/sysinit.conf to make sure it is looking in the correct location.

    Ethernet cables can be up to 100m long. Don't know about your ISP, you reckon the connection is solid, but they may be doing some transparent caching that could stuff things up. Changing to port 9090 and turning off emuproxy should solve your problems though.

    TiVo Series3 TiVoHD x2

  4. #14
    Hi Skolink,
    Thanks for your feedback. I have tried to amend sysinst.conf using your guidance and reading the information on proxy available on OZtivo. Seems I am close, but it is still not working. Connection is sucessful, but download fails.

    Please see below for Teraterm file. Hope this is able to give some cluse as to what I am doing wrong.
    Many Many thanks for your assistance. Mahim

    [TiVo [p0] /etc]# rw
    File system is now READ/WRITE.
    [TiVo [p0] /etc]# cp ./default.sysinit.conf ./syinit.conf
    cp: ./default.sysinit.conf: No such file or directory
    [TiVo [p0] /etc]# Is
    bash: Is: command not found
    [TiVo [p0] /etc]# joe /sysinit.conf
    Processing '/hack/root/.joerc'...done
    IW /sysinit.conf Row 1 Col 1 0:03 Ctrl-K H for help
    New File
    File system is now READ/WRITE.
    [TiVo [p0] ~]# joe /etc/tclient.conf
    Processing '.joerc'...done
    ( There is gap of a few lines)
    IW /etc/tclient.conf Row 36 Col 1 11:41 Ctrl-K H for help
    # (i.e. the default port).
    # phone_number This is the full phone number to dial, minus any
    # prefixes defined by the phone options screen
    # svr_addr This is the Ip Address of the service to connect to
    # svr_port This is the TCP port number of the service to
    # connect to
    # ppp_user This is the username to connect to the ppp modem
    # ppp_pass This is the password to connect to the ppp modem
    # radius_domain This is the radius domain to put after the generated username.
    # If ppp_user is set then this will have no effect.

    # This is the default port, it's values come from Addr.itcl not here
    # Dennis' Emulator
    # This is for the server emulator on minnie. Trouble if your ISP blocks HTTP .9

    # This uses emuProxy2 to avoid problems with transparent proxy. Thanks Tim!

  5. #15
    Skolink & other networking gurus,

    Your help/advise on would be much appreciated. Thank you. Look forward to some input. Mahim

  6. #16
    Join Date
    Dec 2005
    Christchurch, New Zealand
    The command is LS (but lower case) to list files.
    Sorry the correct file name is dflt_sysinit.conf so the commands you want to enter are
    cd /etc
    cp ./dflt_sysinit.conf ./sysinit.conf
    joe sysinit.conf

    and the line to change is emuproxy_enable="YES" to emuproxy_enable="NO"
    Hope that works better,

    TiVo Series3 TiVoHD x2

  7. #17
    Thanks SKolink,

    have done as suggested in your last message & changed emuproxy_enable="YES" to emuproxy_enable="NO"

    However, now during the first call, while "connection" is successful, but then downloading goes on for a long time and then I get a message "call interrupted"

    Appreciate your advise on how I can get the first call working. Many thanks.

    Please advise if this issue is related to Westnet service provider ? Does TPG ADSL-2 work better with Tivo, wonder, if I should change to TPG, I am out of contract. Thanks for your comment.

  8. #18
    Join Date
    Dec 2005
    Christchurch, New Zealand
    It really does sound like their is something flaky about your network or internet connection. Changing ISPs won't make any difference since you will still be using the same line, modem, and DSLAM at the other end. If you upgraded your modem though you might get a more stable connection. Have you got filters fitted to your phones?
    Can you get any connection stats from your modem?
    If your TiVo has had a PAL tuner fitted, and you have it plugged into an aerial, it could be that the RF output channel is clashing with a broadcast channel, and causing network problems.
    Do some internet tests to see if they show up packet loss. On your PC you could try ping -n 100 and see what you get. Should be about 95%-100%

    TiVo Series3 TiVoHD x2

  9. #19
    Thanks. Ping stats - 98%. i am using a Zyxel modem. I can log into my modem and it allows various diagnostics and although I have not changed anything on it. My telephone line does have filter, but there is noise on the phone (which goes away when ADSL is disconnected).

    Earlier based on "How to bypass "transparent" proxy servers that break daily calls have done following

    edit /etc/oztivo.conf : change emulatorport=80 to emulatorport=9090 and
    edit /etc/tclient.conf: change the line starting with #127:: and change it to 127:: then change the line with 127:: to #127::

    During first call - connection changes from preparing to call, connection, (sometime) adjusting time to Done, but Downloading fails "call interrupted" after going on for a long time.

    Is it possible to allow extended time for downloading, shall I try to take tivo and see if it works at a friends place or is dial up set still available to use.

    Many many thanks for your continued support. Mahim

  10. #20
    Join Date
    Dec 2005
    Christchurch, New Zealand
    Just to rule out your network and internet, could you possibly take it to a friend's house and plug it into their TV and internet?
    I don't know enough about how the software works to dig any deeper, and suggest further diagnostics. If it were me, I probably would have reimaged the HDD by now, assuming I had screwed something up.

    TiVo Series3 TiVoHD x2

Similar Threads

  1. Daily Call Failed: Service unavailable
    By imcdermid in forum TV Guide Issues
    Replies: 2
    Last Post: 31-05-2016, 11:39 AM
  2. Help - Tivo phone call fails - FAILED. Service unavailable
    By derekbb in forum New Zealand General Forum
    Replies: 2
    Last Post: 16-08-2011, 11:59 AM
  3. Failed. Service unavailable when attempting test daily call please help!
    By goldendel in forum Request For HELP! in my State
    Replies: 22
    Last Post: 26-07-2009, 04:07 AM
  4. Daily call fails - service unavailable
    By gley in forum Question and Answer Forum
    Replies: 53
    Last Post: 23-10-2007, 08:08 PM
  5. Daily call Failed. Service unavailable
    By ccalabro in forum Question and Answer Forum
    Replies: 12
    Last Post: 20-09-2005, 07:27 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts