Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: TiVoHD fast forward bug

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463

    TiVoHD fast forward bug

    Has anyone else noticed a bug where when you press FF for the third time (to go full speed), it jumps to the end of the recording? It has happened a few times, and mostly seems to happen while the show being watched is still recording.
    We have never seen this behaviour on the Series1 in 5 years.
    I haven't contacted TiVo support yet.

    TiVo Series3 TiVoHD x2

  2. #2
    I havent had that happen but I have noticed that rewind seems to be jerky

  3. #3
    Join Date
    Aug 2004
    Posts
    174
    Nope - no issues at my end either....
    US Philips HDR212 Series 1 Tivo, Cachecard with 512MB RAM, 320GB hard disk, OzTivo Image 1.6.2-20061109. Tivo rocks!
    New Zealand

  4. #4
    Join Date
    Aug 2004
    Posts
    174
    I take that back - happened a couple of times now. Doesn't just seem to be just on the third FF - had it on two...
    US Philips HDR212 Series 1 Tivo, Cachecard with 512MB RAM, 320GB hard disk, OzTivo Image 1.6.2-20061109. Tivo rocks!
    New Zealand

  5. #5
    Join Date
    Apr 2005
    Location
    New Zealand
    Posts
    249
    One thing I have noticed is that FF (and REW) are virtually useless when playing back recorded radio channels.

  6. #6
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    Quote Originally Posted by MrGadget View Post
    I take that back - happened a couple of times now. Doesn't just seem to be just on the third FF - had it on two...
    Glad to hear it's not just us. Have finally submitted a bug report to them.

  7. #7
    Join Date
    Aug 2004
    Posts
    174
    Quote Originally Posted by Skolink View Post
    Glad to hear it's not just us. Have finally submitted a bug report to them.
    Ha ha - good luck with that - I've been chasing them on an issue for over a week and can't get anyone for call me back despite many promises...
    sigh
    US Philips HDR212 Series 1 Tivo, Cachecard with 512MB RAM, 320GB hard disk, OzTivo Image 1.6.2-20061109. Tivo rocks!
    New Zealand

  8. #8
    Join Date
    Oct 2009
    Location
    New Zealand
    Posts
    58
    Blog Entries
    1
    It's been some time since I last checked the forum....

    This bug has affected me, too -- also, when fast-forwarding through a large amount of time, I have seen it skip to the end when it passes a 'tick'. It doesn't do this every time, though. Hope this can be solved in a forthcoming update.
    Steve Shipway
    Auckland, New Zealand
    2x S3 TiVo HD 320GB (FreeView) - Orcon Internet
    1x S3 TiVo HD 320GB - Power supply reparied, see how I did it here
    UK S1 TiVo - Needs conversion to TivoNZ - For sale

  9. #9
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I have also seen this bug a few times and for me anyway, appears to only appear when 3xFFW is used for a while on shows currently being recorded.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  10. #10
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    It can't always be repeated.
    Also TiVo support sent me a reply today, only a month later!
    There is no known bug in the remote controls as far as we are aware.
    Are you still experiencing the same issue?
    Last edited by Skolink; 19-05-2010 at 06:30 PM.

Similar Threads

  1. Fast forwarding advertisements
    By VR_Sparks in forum Australian TiVoHD
    Replies: 2
    Last Post: 09-04-2010, 09:23 PM
  2. Remote too fast!!
    By Ray in forum Question and Answer Forum
    Replies: 3
    Last Post: 07-11-2008, 02:24 PM
  3. Replies: 1
    Last Post: 04-07-2007, 11:50 PM
  4. NZ Emulator clock running fast?
    By chis in forum New Zealand TV Guide Issues
    Replies: 12
    Last Post: 08-08-2006, 07:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •