Results 1 to 4 of 4

Thread: Listchan not found

  1. #1
    Join Date
    Feb 2005
    Location
    Israel
    Posts
    45

    Listchan not found

    I am setting up a new TiVo with the latest OZ image v3.0 release 1.6 I believe).

    All has worked smoothly, and I am able to access the Tivo through the Tivoweb (I have used the MFS to get info for example, also manrec). However when I try to access "listchan" to change channels, I am getting a "not found" message (like the page is not found, but not the generic IE message, rather changing funny notes from the Tivo programmers).

    I used the Sony image (I have a series 1 sony).

    Any ideas? Is there a way to install this manually?

    Thanks,

    Gideon.

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Did you follow the steps to do the online update once your TiVo was up and running?

    Are you contacting the Australian Server or have you setup your own?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Join Date
    Feb 2005
    Location
    Israel
    Posts
    45
    I have now done the update.
    I am running on the Australian server for now.

    The page for listchan is still not found.
    By the way, how can I tell if the Tivo is done with parsing the data?
    The Tivo is nagging about making a daily call, even though the call during the guided setup was successful.
    I still see the message "No program guide data remains, please make a daily call"

    Thanks,
    Gideon.

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Are you using TiVoWeb or TiVoWebPlus? You have the option of either in our package, we recommend TWP.

    We have not used listchan for many years. The current module to modify channel numbers is channelMap. Usually found under the System Menu.

    You may want to download the latest TWP package from Thomson.

    You can tell when indexing is finished by searching the logs with the command:

    # grep 'Sweep done' /var/log/tvlog

    This
    and many other new user questions are answered on our main Website.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Replies: 5
    Last Post: 11-03-2009, 08:45 AM
  2. Has anyone found a different file number used for the startup animation.
    By petestrash in forum New Zealand General Forum
    Replies: 0
    Last Post: 13-02-2007, 06:34 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •