Results 1 to 3 of 3

Thread: Server update from last year

  1. #1

    Server update from last year

    I might be stupid but i think i'll just blame it on being tried. I've got my hands back on my tivo after being away from almost a year and it is still trying to connect to the wrong server.

    Can someone point me in the direction of the instructions to update the tivo from the server move mid last year?

    My tivo is running 3 1.4

    Cheers

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    The easiest would be to start from scratch with 1.6.2 as a lot has been changed since 1.4 which makes updates simple.

    But if you want to stay in the dark ages and use 1.4 then follow this link.

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Thanks Peter

    I'll upgrade one day but for now that got me working again


    Cheers

Similar Threads

  1. Happy 1 year anniversary!
    By Darren King in forum Australian TiVoHD
    Replies: 9
    Last Post: 02-03-2019, 07:44 PM
  2. Cannot connect to Server
    By Ray in forum New Zealand TV Guide Issues
    Replies: 4
    Last Post: 03-05-2016, 04:25 PM
  3. Server
    By tonys in forum New Zealand TV Guide Issues
    Replies: 3
    Last Post: 25-09-2013, 11:36 AM
  4. Server Issue
    By Wibble in forum New Zealand General Forum
    Replies: 3
    Last Post: 05-12-2011, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •