Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: TiVo HNP Problem

  1. #1

    TiVo HNP Problem

    Hi, - I have posted a thread in the whirlpool forum but I am really pulling my hair out so I am doubling up. Thank you if you have already posted to try and help me. If there is a solution, I will share it on both forums.
    I bought the Home Networking 2.7 software for my new TiVo. I run Vista and Norton Internet Security 2009 (NIS).
    I have "allowed" ports 80 8080 37 443 2190 4430 7287 7288 8000 8080-8089 8101 8102 8200 37 123 2190 through Vista and NIS.
    TiVo fails in network diagnostics on the port check.
    I have stopped HNP 2.7, uninstalled and removed/cleaned the program. (As administrator)
    Disabled network applications, rebooted, enabled network applications, connected with TiVo. I have reinstalled the 2.7 software. (As administrator)
    I have done all of the above more than 10 times.
    Can anyone suggest what I am doing wrong?

  2. #2
    Join Date
    Dec 2005
    Christchurch, New Zealand

    Norton - yuck

    Quote Originally Posted by FlashmanAB View Post
    I run Vista and Norton Internet Security 2009 (NIS).
    Can anyone suggest what I am doing wrong?
    I think you answered that question yourself Seriously though, you didn't mentioning anything about disabling NIS to confirm whether it was causing the problem. Disabling, might mean uninstalling temporarily if that is possible.

    TiVo Series3 TiVoHD x2

  3. #3
    Hi Skolink, I have tried that as well a couple of times. Thanks for the suggestion though.
    I just accessed the TiVo network diagnostics and it said it is offline pending a software update at 2:00 am so I can't try anything new until tomorrow after work.

  4. #4
    I can't say for certain but I think the "port configuration test" on the network diagnostics page relates to the Tivo connecting to the mothership rather than the desktop software on the PC. Mine also says "failed" even though I can happily access the guide data, the "Tivo service connection" option returns a successful test and the Tivo desktop software is humming along quite nicely.

    I might be stating the obvious but are both the Tivo and PC on the same subnet? I might be way off target but I believe the Tivo uses a non-routable beacon signal that the PC must be able to see - if they are on different subnets it just won't work.

  5. #5
    Hi JohnScott, I am pretty sure they are. I only have one subnet and the TiVo does absolutely everything it needs to do except it is not visible from my PC using the TiVo desktop software. I can even see it using the IP address in firefox.

  6. #6
    A quick postscript - does your Media Access Key show up (via Account and System Information page)? Mine took 24+ hours to finally appear, after being "temporarily not available" for most of that time.

  7. #7
    Yes, that was pretty quick. I purchased the software on Saturday and it was there almost straight away.

  8. #8
    I am still not getting anywhere.
    I uninstalled Norton Internet Security, forwarded all ports in my Linksys 3102 ATA, forwarded ports in my NB6Plus4W modem router, disabled windows firewall, fixed my IP address and still no TiVo connection.

  9. #9
    What are the IP addresses/subnet masks of your Tivo and PC?
    On the Tivo, it's shown in "Messages & Settings"/"Settings"/"Network"/"View network status", and on an XP PC in Conrol Panel/Network Connections/"local area network" (whatever yours is called) and then the support tab.

    Have you tried re-entering the media access code into the PC software - I think I had to do this once the MAK changed from "temporarily unavailable" even though I was totally confident I had entered correctly the first time.

  10. #10
    Hi JohnScott, I have reentered the media access code a few times.
    The PC static IP is and subnet mask is
    The TiVo IP add is and subnet mask is

Similar Threads

  1. problem transfering tivo files
    By 85turbo in forum Australian TiVoHD
    Replies: 10
    Last Post: 18-11-2010, 12:40 AM
  2. Another TiVo Desktop Problem!
    By Syntax in forum Australian TiVoHD
    Replies: 1
    Last Post: 02-04-2009, 02:38 PM
  3. Tivo Serial Problem - Please Help!!!
    By normal_kinda_guy in forum Question and Answer Forum
    Replies: 46
    Last Post: 25-06-2006, 05:51 PM
  4. TiVo time problem
    By Wanted in forum New Zealand General Forum
    Replies: 3
    Last Post: 27-01-2006, 09:09 PM
  5. Tivo Time Problem
    By sadrake in forum New Zealand General Forum
    Replies: 16
    Last Post: 10-08-2005, 06:47 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts