Results 1 to 3 of 3

Thread: Test venue?

  1. #1
    Join Date
    Oct 2005
    Location
    Tairua, NZ
    Posts
    94

    Test venue?

    Hi

    As some will know, I've been having huge difficulty restarting a TiVo despite considerable expert help on the "Nz Tivo!!" thread. I've even bought a working second hand TiVo from TradeMe and that is experiencing identical problems so it looks like it may be a network issue. Have tried at a friend's house but failed there as well so starting to run out of ideas and as anyone who accesses this site will know, life without TiVo is hardly worth living.

    Petestrash has now suggested it's time to test my TiVo at someone's place who already has a working TiVo. Unfortunately I live in Tairua in the Coromandel and there's no-one I know around here that has a TiVo. I'll be visiting Auckland in the next couple of weeks (totally flexible as to date) and am hoping some kind soul can offer to let me bring my TiVo in to se if I can connect from their place.

    Thanks in expectation

    David

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Just a reminder David,

    When you to find someone to test it with, use a fresh install from the CD and set it to DHCP so it works with most networks.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Join Date
    Nov 2006
    Location
    Wellington
    Posts
    79
    David
    I suggest that you run the tests advised for the first TiVo on the new TiVo and look for similarities and differences. Is it behaving identically? Can you somehow try your old ISP again?
    David Hingston, Wellington, NZ
    Thomson TiVo, Cachecard 512MB, Samsung 300G, TWP 1.3.1
    Thomson TiVo, Cachecard 512MB, Seagate 320G, TWP 1.3.1
    Thomson TiVo, Cachecard 512MB, Seagate 320G, TWP 2.1 beta

Similar Threads

  1. TiVo HD kickstart (self test) codes
    By CheshireCat in forum NZ TiVoHD
    Replies: 0
    Last Post: 06-01-2012, 12:16 PM
  2. Failed. Service unavailable when attempting test daily call please help!
    By goldendel in forum Request For HELP! in my State
    Replies: 22
    Last Post: 26-07-2009, 03:07 AM
  3. IR Test in setup not working
    By jamesthecarman in forum New Zealand General Forum
    Replies: 4
    Last Post: 22-05-2007, 09:45 AM
  4. help needed - test call failures
    By red3 in forum Question and Answer Forum
    Replies: 10
    Last Post: 17-04-2006, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •