Results 1 to 4 of 4

Thread: Turbonet config on a NZ image

  1. #1
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,205

    Turbonet config on a NZ image

    Hi all

    My turn to ask a question (two actually), which is on behalf of someone I am helping via email:

    1. Does the latest NZ image for USA TiVo hardware use the file oztivo.conf in the /etc directory to write the Turbonet configuration settings? If not then where are they stored?

    2. Does the configuration file contain the "timing=x" line (where x is a number, usually 3 or 16)?

    I ask because the person I am helping is having the classic "Turbonet connected to network is causing lockup" problem and removal of the network lead cures it. I advised to check the oztivo.conf file for the "timing=" line and the reply I got was that there is no such line in that file, which I thought was strange from my point of view as I thought the oztivo.conf file always contained some sort of timing setting entry for a Turbonet configuration.

    Adding the appropriate line "timing=16" (for failsafe operation) has made no performance difference.

    Not fully knowing the structure of the NZ image I am looking for some advice, hence the post.

    Any advice appreciated
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  2. #2

    Smile

    Quote Originally Posted by Darren King View Post
    1. Does the latest NZ image for USA TiVo hardware use the file oztivo.conf in the /etc directory to write the Turbonet configuration settings? If not then where are they stored?
    The current NZ Image is based on 3.0-01-1-000 (OzTivo 1.5-20051128)

    The timing settings will be in the /etc/rc.d/rc.net file.

    It should look something like:

    if /sbin/insmod -f /lib/modules/turbonet.o macaddr=00:0B:AD:10:10:10 timing=3 ; then
    export DYNAMIC_NET_DEV=eth0
    /sbin/ifconfig eth0 192.168.1.151 netmask 255.255.255.0 up
    /sbin/route add default gw 192.168.1.254
    fi

    So the oztivo config will be ignored.

  3. #3
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,205
    Thank you very much Wibble. That answers the questions, and all things being equal changing the timing from 3 to 16 in that file will resolve the issue (it usually does!).
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  4. #4
    Join Date
    Nov 2006
    Location
    Pinehaven, Upper Hutt, New Zealand
    Posts
    19
    Quote Originally Posted by Darren King View Post

    I ask because the person I am helping is having the classic "Turbonet connected to network is causing lockup" problem and removal of the network lead cures it. I advised to check the oztivo.conf file for the "timing=" line and the reply I got was that there is no such line in that file, which I thought was strange from my point of view as I thought the oztivo.conf file always contained some sort of timing setting entry for a Turbonet configuration.
    After numerous e-mails, guidance, and advice from Darren, it was finally resolved when we swapped TurboNet cards. Interestingly, the unit I swapped it into continued to work as well. It looks as if re-seating the TurboNet fixed it.

Similar Threads

  1. No IP is turbonet broken
    By ccalabro in forum Question and Answer Forum
    Replies: 11
    Last Post: 08-10-2008, 06:04 PM
  2. Dual source config
    By catdog in forum New Zealand General Forum
    Replies: 0
    Last Post: 26-05-2007, 07:50 AM
  3. Getting nzTivo Thomson Dec06 RC1 image & Turbonet Card working
    By fairyland in forum New Zealand General Forum
    Replies: 14
    Last Post: 24-05-2007, 10:56 AM
  4. Unlock drive from TiVo config mode?
    By jumbophut in forum Question and Answer Forum
    Replies: 6
    Last Post: 16-03-2007, 04:18 PM
  5. quickguide exe config
    By cuteguy in forum TV Guide Issues
    Replies: 1
    Last Post: 30-06-2006, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •