Results 1 to 6 of 6

Thread: Sound Out of Sync

  1. #1

    Unhappy Sound Out of Sync

    Hi,

    The sound is racing ahead of the picture. So it is difficult to watch as the sound and the picture are way out of sync. Happens with both live and recorded tivo programs. Using foxtel.
    This is only a recent development. I haven't done any changes. Any help or suggestions would be greatly appreciated
    Thanks.
    Regards,Ralph

  2. #2
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,207
    Could be a failing hard disk, or something else hard disk/software related. Usual advice from me of trying a test hard disk applies here.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  3. #3
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463

    Audio out of sync

    Are you sure it's not the Foxtel box? I get lag on my Satellite receiver which comes right when the channel is changed.

    TiVo Series3 TiVoHD x2

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Can you confirm it is not coming out of your Foxtel box like that.

    Are you talking about recordings or LiveTV

    What happens if you press pause then play again, does the sound change

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5

    Smile

    Skolink got it in one.
    The lag was in my satellite receiver which comes right when the channel is changed.

    Thank you all for the help.

  6. #6
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,207
    Good to hear. I was assuming all external to tivo things had been checked before posting for help.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

Similar Threads

  1. No sound
    By belair_boy in forum Australian TiVoHD
    Replies: 2
    Last Post: 14-05-2010, 05:36 PM
  2. Problem with audio Sync and tivo unresponsiveness.
    By bcolloty in forum New Zealand General Forum
    Replies: 2
    Last Post: 23-11-2008, 03:51 PM
  3. Audio (voice) out of sync
    By Phred in forum Question and Answer Forum
    Replies: 3
    Last Post: 14-05-2007, 07:26 AM
  4. View Now playing on 2nd Tivo "Sync Now Playing"
    By BenD in forum Question and Answer Forum
    Replies: 4
    Last Post: 15-04-2007, 12:12 PM
  5. Help...no sound
    By splitpin in forum Question and Answer Forum
    Replies: 9
    Last Post: 01-05-2004, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •