Results 1 to 6 of 6

Thread: Schedule recording issue

  1. #1
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    19

    Unhappy Schedule recording issue

    Hey folks,
    Just a quick check - have been having intermitten issue last couple of weeks. Programs were recorded as scheduled, but they were on 'wrong' channels - reckon STB did not switch to the correct one before starts recording. This is happening to both tivos that have been serving me faithfully for quite a while already.
    Wonder if any others has the same issue.

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Dropped digits are not uncommon with some STB's.

    Can you give some examples of the channels recorded Vs expected.

    Are the channels actually changing at all?

    Do you use IR wands, have they been bumped recently?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    19
    Hi Pete,
    Thanks for your prompt reply. I haven't tweak anything on my tivos lately, only exception were updating new oztivo site per advised. Incidentally, that was about 2 weeks ago - but I don't see any relation to the issue that I'm having. I don't think it was having specific channels issue (7 and SBS). They recorded the last switched/watched channel instead of the actual scheduled programs, though issue happened intermittently which is hard to troubleshoot and on both tivos. This problem is new to me - kindda frustrating having to miss out exciting epis.

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    You didn't answer my question about the IR wands. If you use them, have checked that they have not shifted causing intermittant operation.

    It would be very unlikely that both TiVo have the same internal problem. So I would guess it was an environment issue. Have you recently installed any compact fluorescent lights or IR senders, or anything else that may be flooding IR into the area the Tivo's are located in?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    19
    ooops! sorry Pete.
    Come to think of it, "maybe" the cause could be coming from new wireless PS2 controller.
    I'll probe further into it - thanks for the tip.

  6. #6
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Cool, but if it's RF like most it shouldn't effect TiVo

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. New Episode recording issue
    By Ray in forum New Zealand General Forum
    Replies: 0
    Last Post: 01-03-2013, 03:15 PM
  2. Some missing program schedule on Channel 10 - Melbourne
    By tomeagles in forum TV Guide Issues
    Replies: 2
    Last Post: 02-08-2010, 05:07 PM
  3. Schedule for TV1
    By GeoffT in forum New Zealand TV Guide Issues
    Replies: 23
    Last Post: 27-07-2008, 08:10 PM
  4. Schedule
    By jamesljm in forum Question and Answer Forum
    Replies: 1
    Last Post: 18-06-2007, 04:09 AM
  5. guide data/tv schedule website idea
    By timmy in forum New Zealand TV Guide Issues
    Replies: 51
    Last Post: 03-06-2004, 07:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •