Results 1 to 8 of 8

Thread: Tivo has wrong Date/Time after ever Daily Call

  1. #1

    Tivo has wrong Date/Time after ever Daily Call

    Hi everyone!

    I would appreciate some help with my Tivo. It is a Philips HDR312 with image ver 1.6.2 installed. I am with TPG and until last week was able to manoeuver the proxy problems myself for three enjoyable years. I am in NSW.

    The trouble started with the Tivo not being able to update it's guide data. After playing around a bit, I re-imaged the hard drive. Eventually by setting "proxyIP=proxy2.tpgi.com.au" and proxy port 3128 in emuProxyZA.conf I could get through the guided setup. I can even sucessfully make daily calls, if I'm patient.

    But the time/date seems to keep changing. I am either in 1938 or in 2000. I can manually change the time correctly with the command "/bin/ntpdate -b -v 192.43.244.18 129.6.15.29" or settime, but as soon as a daily call happens, the time changes again. I have read quite a few threads, but I could not tell if the problem was ever resolved for other Tivo users.

    Currently I am in 16 June 2000. Not much data in my tv guide! 1938 sucked, too.

    Anyone have any ideas for me to try? Many thanks - Penny

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Thats strange as the TiVo uses ntpdate at the end of the daily call to set the time.

    I'd first suggest you run the Update OzTiVo routine (update_oztivo -y) to make sure you have the latest ntpdate.

    Then force a daily call again.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3

    Wrong time V3 R1.4

    HI all,

    I have V3 R1.4 and am also having the problem with daylight saving time being turned this week.

    I can't find the fixtivotime command. Ideas?

    Thanks

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    For versions earlier than 1.6, do this:
    Code:
    cd /
    rw
    rsync -rv 131.244.9.101::oztivo_timezones  .   <-- *** Note the trailing space and dot
    ro
    Then force a daily call and should be ok. If this doesn't work, post the output of the commands.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    Thanks for your reply, Peter.

    I have fixed my problem and it is soo-ooo-ooo great to have my Tivo back up and running!

    By trial and error I found that it was a TPG proxy issue (what else is new?)!

    Life became a whole lot sweeter by using the lines:

    echo "" >> /var/hack/etc/emuProxyZA.conf
    echo "proxyIP=proxy2.tpgi.com.au" >> /var/hack/etc/emuProxyZA.conf
    echo "proxyPort=3128" >> /var/hack/etc/emuProxyZA.conf
    echo "ntpIP=132.163.4.103" >> /var/hack/etc/emuProxyZA.conf

    reboot & update. Viola.

    It was the new proxy that made all the difference to me. I hope this helps other people with TPG woes!

    Tivo on, people

    Penny

  6. #6
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Cool,

    TPG gives us a lot of headaches, especially when they change proxies.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  7. #7
    Hi,

    I'm still having a problem with my clock this year. I've tried everything I can find to fix it. It's still one hour behind. I'm also connected via TPG.

    This has left me feeling completely frustrated with the TiVo.

    I'm running the latest emulator. I thought updating would fix it but sadly I'm making no progress.

    Also, can someone Please tell me what port to open to allow the update to work. I'm fed up with having to manually turn of my firewall every time I want to update the TiVo.

    Very Frustrated,

    -Joe-B^)

  8. #8
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Quote Originally Posted by Joe_Holloway View Post
    can someone Please tell me what port to open to allow the update to work. I'm fed up with having to manually turn of my firewall every time I want to update the TiVo.
    Make sure your firewalls are set to allow traffic outbound on UDP port 37. This is one of the standard internet time ports.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Daily Call setting incorrect time
    By Wanted in forum New Zealand General Forum
    Replies: 6
    Last Post: 04-08-2009, 09:03 AM
  2. Daylight saving time changed on wrong date...
    By Fritz in forum Question and Answer Forum
    Replies: 13
    Last Post: 31-03-2008, 10:53 PM
  3. Time setting in daily call making date wrong
    By gazman88 in forum Question and Answer Forum
    Replies: 25
    Last Post: 18-04-2007, 11:09 PM
  4. TiVo recording at wrong time (or is is right time)
    By Wanted in forum New Zealand General Forum
    Replies: 3
    Last Post: 25-04-2006, 04:00 PM
  5. Daily call time
    By dyrplq in forum Question and Answer Forum
    Replies: 2
    Last Post: 13-01-2006, 03:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •