Results 1 to 5 of 5

Thread: No output from IR blaster (UK TiVo running oztivo)

  1. #1

    No output from IR blaster (UK TiVo running oztivo)

    Hi all,

    Hoping someome can help me out here. I have been running my UK TiVo with the oztivo image for about six months. It's worked fine, using the internal PAL tuner only.

    Recently I got Foxtel and decided to link that up as a second source, so I re-ran the guided set-up, changing the settings as appropriate. I couldn't get TiVo to control the foxtel box (Pace DC420NF) at-all. I tried looking at the IR blaster through a video camera (having first verified this trick with a working remote control) and there appears to be no IR output from TiVo.

    I don't have any "wands", so I'm just trying to use the built-in IR blaster in the TiVo front-panel. This was working fine last time I tried it with the UK set-up (about 9 months ago). This should work with oztivo, right?

    So, does this sound like a hardware fault, or have I missed something in the set-up process? I tried a few different settings for the IR set-up, but currently have it set to the 30055 codes (slow).

    If it is a hardware fault, is it likely to be something fixable/replaceable (like the LED maybe)?

    Thanks in advance,

    PPJ

  2. #2
    Join Date
    Mar 2005
    Location
    Hamilton, NZ
    Posts
    196
    The UK software has the option to enable the front IR blaster in the tivo menu, whereas I don't ever recall seeing this in the Philips oztivo image. Perhaps in this instance (i.e. Philips image on a Thomson tivo), the front IR blaster defaults to being disabled?

    I'm sure the simplest solution to your problem is to just buy an IR wand (it'll improve reliability as well, since you can place the LED right in front of the STB)

  3. #3
    Thanks for the reply catdog.

    Quote Originally Posted by catdog View Post
    The UK software has the option to enable the front IR blaster in the tivo menu
    Ah yes! Now that you mention it, I do recall seeing that option. That probably explains it then - oztivo defaults to the external LEDs. I'll go ahead and get some wands. Unless anyone knows of a way of re-configuring the oztivo set-up to use the front blaster.....

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Trying to solve this problem.

    PPJ could please use TWP to look at the mfs. select setup, then source.

    Could you please post the contents of that page.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    Info requested is below. By the way, getting some "wands" did get round the problem and the TiVo is currently working with these (and changing the Foxtel channel reliably).

    Happy to try out any modifications you suggest. Just let me know.

    Thanks,

    PPJ

    Setup:

    Setup 2274/10 {
    Version = 178
    Source = 2274/181 2274/182
    IndexPath = /Setup
    }


    Sources:

    SignalSource 2274/181 {
    RecieverNumDigits = 3
    SignalType = 3
    Headend = 5310/-1
    LineupType = 17
    VariableBitrate = 1
    RFChannel = 2
    Channel = 2274/183 2274/184 2274/185 2274/186 2274/187 2274/188 2274/189 2274/190 2274/191 2274/192 2274/193 2274/194 2274/195 2274/196 2274/197 2274/198 2274/199 2274/200 2274/201 2274/202 2274/203 2274/204 2274/205 2274/206 2274/207 2274/208 2274/209 2274/210 2274/211 2274/212 2274/213 2274/214 2274/215 2274/216 2274/217 2274/218 2274/219 2274/220 2274/221 2274/222 2274/223 2274/224 2274/225 2274/226 2274/227 2274/228 2274/229 2274/230 2274/231 2274/232 2274/233 2274/234 2274/235 2274/236 2274/237 2274/238 2274/239 2274/240 2274/241 2274/242 2274/243 2274/244 2274/245 2274/246 2274/247 2274/248 2274/249 2274/250 2274/251 2274/252 2274/253 2274/254 2274/255 2274/256 2274/257 2274/258 2274/259 2274/260 2274/261 2274/262 2274/263 2274/264 2274/265 2274/266 2274/267 2274/268 2274/269 2274/270 2274/271 2274/272 2274/273 2274/274 2274/275 2274/276 2274/277 2274/278 2274/279 2274/280 2274/281 2274/282 2274/283 2274/284 2274/285 2274/286 2274/287 2274/288 2274/289 2274/290 2274/291 2274/292 2274/293 2274/294 2274/295 2274/296 2274/297 2274/298 2274/299 2274/300 2274/301 2274/302 2274/303 2274/304 2274/305 2274/306 2274/307 2274/308 2274/309 2274/310 2274/311 2274/312 2274/313 2274/314 2274/315 2274/316 2274/317 2274/318 2274/319 2274/320 2274/321 2274/322 2274/323 2274/324 2274/337
    Connector = 3
    DBSRemoteMethod = 2
    Component = 2688/-1
    CableBoxCodeNum = 30055
    TunerDigitDelay = 750
    UnattendedTunerDigitDelay = 800
    }


    and:

    SignalSource 2274/182 {
    RFChannel = 3
    RecieverNumDigits = 2
    SignalType = 2
    Connector = 1
    VariableBitrate = 1
    Headend = 2330/-1
    LineupType = 1
    Channel = 2274/325 2274/326 2274/327 2274/328 2274/329 2274/330 2274/331 2274/332 2274/333 2274/334 2274/335 2274/336
    }

Similar Threads

  1. UK Tivo, RGB input/output
    By marktavener in forum Question and Answer Forum
    Replies: 3
    Last Post: 29-11-2007, 10:18 AM
  2. RF output to TiVo input ?
    By RjT in forum Question and Answer Forum
    Replies: 3
    Last Post: 14-12-2004, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •