Hi all,

Hoping someome can help me out here. I have been running my UK TiVo with the oztivo image for about six months. It's worked fine, using the internal PAL tuner only.

Recently I got Foxtel and decided to link that up as a second source, so I re-ran the guided set-up, changing the settings as appropriate. I couldn't get TiVo to control the foxtel box (Pace DC420NF) at-all. I tried looking at the IR blaster through a video camera (having first verified this trick with a working remote control) and there appears to be no IR output from TiVo.

I don't have any "wands", so I'm just trying to use the built-in IR blaster in the TiVo front-panel. This was working fine last time I tried it with the UK set-up (about 9 months ago). This should work with oztivo, right?

So, does this sound like a hardware fault, or have I missed something in the set-up process? I tried a few different settings for the IR set-up, but currently have it set to the 30055 codes (slow).

If it is a hardware fault, is it likely to be something fixable/replaceable (like the LED maybe)?

Thanks in advance,