Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: TiVoWeb only works intermittently

  1. #11
    Hi Peter,

    if I try smartftp I get the following:

    [06:53:11] SmartFTP v2.5.1008.37
    [06:53:11] Resolving host name "192.1.1.2"
    [06:53:11] Connecting to 192.1.1.2 Port: 21
    [06:53:11] Connected to 192.1.1.2.
    [06:55:11] Timeout (120s).
    [06:55:11] Active Help: http://www.smartftp.com/support/kb/74
    [06:55:11] Client closed the connection.
    [06:55:11] Cannot login waiting to retry (5s)..

    and filezilla something similar:

    Status: Connecting to 192.1.1.2:21...
    Status: Connection established, waiting for welcome message...
    Error: Connection timed out
    Error: Could not connect to server
    Status: Waiting to retry...

    so seems to be timing out.

    Something I have noticed - but not sure is relevant - is when either are attempting to login, another tivoftpd process starts.

    PID TTY STAT TIME COMMAND
    1 ? SW 0:00 init
    2 ? SW 0:00 (kflushd)
    3 ? RW 0:16 (kswapd)
    49 ? SW 0:00 (shondss.sh)
    51 S3 SW 0:00 (bash)
    61 ? S 0:00 update (bdflush)
    72 ? S 0:21 syslogd -p /var/dev/log -m 10000
    74 ? SW 0:00 klogd
    75 ? SW 0:00 (tnlited.sh)
    78 ? RW 0:00 /sbin/tnlited 23 /bin/bash -login
    89 ? SW 0:49 /tvbin/switcherstart -m -F
    91 ? S 6:31 /tvbin/mfsd
    93 ? S 0:00 fa
    126 ? SW 0:00 (mcp)
    146 ? S 0:00 cron
    158 ? R 0:35 tivosh /hack/TivoWebPlus/httpd-tt.tcl
    160 ? S 0:00 /var/hack/autospace/osdcons
    163 ? SW 0:22 PipeListen
    164 ? S 1:06 Mcp event
    168 ? SW 0:00 (tcphonehome)
    170 ? R 0:14 tivosh /var/hack/autospace/autospace.tcl BG
    174 ? S 0:00 /hack/bin/emuProxyZA -s minnie.tuhs.org -p 80
    176 ? S 0:00 trickey
    192 ? S 0:10 /tvbin/tivosh /hack/endpad-1.5.1/endpad.tcl -auto -config /h

    197 ? S 0:01 /sbin/
    198 ? SW 0:00 (tcphonehome)
    199 ? SW 0:20 PipeListener
    200 ? S 2:08 PhoneHome event hd
    203 ? S 2:49 /tvbin/dbgc-mcp
    204 ? SW 0:21 PipeListener
    205 ? R 0:03 /tvbin/myworld
    206 ? SW 0:01 FsMpStream
    207 ? SW 0:11 PipeListener
    209 ? SW 0:01 TmkSinkMixAud
    210 ? S 4:08 TmkClipCache0
    211 ? SW 3:43 TmkClipCache1
    212 ? R 57:40 TvMomCs22Sink
    213 ? SW 0:00 (myworld)
    214 ? R 1:57 Mediaswitch0
    215 ? R 0:06 TvVideoManager
    216 ? R 1:58 TvRecorder
    217 ? S 1:18 TmkTaskManager
    218 ? S 86:19 Scheduler
    219 ? S 20:07 Prioritizer
    220 ? S 0:16 EventLog event
    221 ? R 0:04 PvrMain
    222 ? SW 0:00 (myworld)
    223 ? R 2:38 ContextMgr eve
    555 ? Z 0:00 (newtext2osd <zombie>)
    556 ? Z 0:00 (newtext2osd <zombie>)
    593 ? SW 0:00 tivoftpd
    728 ? SW 0:00 tivoftpd
    729 p0 SW 0:00 /bin/bash -login
    732 p0 RW 0:00 ps ax

    Scott.

  2. #12
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Reboot the TiVo, then once the menu has com up, try smartftp again.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #13
    Quote Originally Posted by ScottyM View Post
    Thx Ian. I'm in Sydney. Have managed with a bit of fiddling to telnet successfully. Have also managed to get TivoWeb working with one pf Peter's suggestions from a previous post. Now my issue is with FTP! tivoftpd is running, but no matter what can't seem to get in. The session just times out. Have tried filezilla and SmartFTP with no success.

    Have tried some suggestions on other posts without success. Any ideas welcome!
    Hey mate, what pf was it ? as i can FTP to the server, but cant access the http...cheers.

  4. #14
    to fix TiVoWeb ran the following command and all working again. I think this is fixed in later releases of TiVoWeb as far as I understand.


    echo 0 > /hack/TivoWebPlus/.dist/CrashCount

  5. #15
    Hi Peter,

    Thanks again for your help.

    Tried rebooting - still no luck.

    Tivoftpd is up and running.

    Will keep tinkering and see if I can work out which side is causing the prob.

  6. #16
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I'm at a loss, I'll keep thinking about it.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  7. #17
    No worries. Thx Peter.

  8. #18
    Hi Guys,

    Have been digging around some more and noticed that I can ping the TiVo from my PC but not the other way around. I can ping my router from both. So seems like the TiVo is being stopped at the router from accessing the PC perhaps? Just wondering if this could be interfering with FTP?

  9. #19
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463

    Firewall

    Quote Originally Posted by ScottyM View Post
    Have been digging around some more and noticed that I can ping the TiVo from my PC but not the other way around. I can ping my router from both. So seems like the TiVo is being stopped at the router from accessing the PC perhaps? Just wondering if this could be interfering with FTP?
    Have you got windows firewall enabled? Sounds like it is dropping ICMP echo requests (pings). Turn it off and anything like Norton and see if you get a reply back from the PC.

  10. #20
    Hmmm...have turned off Windows firewall and Virus protection and still no response. Grrrrrr!!!!

Similar Threads

  1. It works!
    By andymoz in forum Australian TiVoHD
    Replies: 1
    Last Post: 09-12-2017, 01:53 AM
  2. Australian TiVoHD in New Zealand - works!
    By Skolink in forum NZ TiVoHD
    Replies: 3
    Last Post: 07-10-2012, 08:04 PM
  3. Finally have a Sky STB that works with Tivo IR :-) .... Setup issues though
    By jamesthecarman in forum New Zealand General Forum
    Replies: 1
    Last Post: 22-02-2008, 12:31 PM
  4. PVR in works for Sky?
    By zollymonsta in forum New Zealand General Forum
    Replies: 10
    Last Post: 06-11-2004, 10:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •