Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: TiVoWeb only works intermittently

  1. #1

    TiVoWeb only works intermittently

    Hi,

    I seem to be having a few issues with TiVoWeb. Sometimes it works, then sometimes like today no matter what I do doesn't seem to want to start. I've checked the IP address and can ping TiVo but no luck.

    Can't telnet or FTP either. Actually have never been able to Telnet to TiVo only FTP from time to time. Any suggestions? I've tried restarting tivo / router etc to no avail.

    Thanks

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Is your TiVo still making sucessful daily calls?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    yeah it's weird - still makes the daily calls ok - checked today before trying to restart and had called through ok last night.

  4. #4
    a bit weird that you can't telnet. Where are you located (if you are in melb you can plug it into my network and I'll see if I can telnet to it..)?

    Ian

  5. #5
    Thx Ian. I'm in Sydney. Have managed with a bit of fiddling to telnet successfully. Have also managed to get TivoWeb working with one pf Peter's suggestions from a previous post. Now my issue is with FTP! tivoftpd is running, but no matter what can't seem to get in. The session just times out. Have tried filezilla and SmartFTP with no success.

    Have tried some suggestions on other posts without success. Any ideas welcome!

  6. #6
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    try ps ax and post the results here

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  7. #7
    Thanks Peter. ps ax results as follows:

    PID TTY STAT TIME COMMAND
    1 ? SW 0:00 init
    2 ? SW 0:00 (kflushd)
    3 ? SW 0:07 (kswapd)
    49 ? SW 0:00 (shondss.sh)
    51 S3 SW 0:00 (bash)
    61 ? S 0:00 update (bdflush)
    72 ? S 0:11 syslogd -p /var/dev/log -m 10000
    74 ? SW 0:00 klogd
    75 ? SW 0:00 (tnlited.sh)
    78 ? SW 0:00 /sbin/tnlited 23
    89 ? SW 0:26 /tvbin/switcherstart -m -F
    91 ? S 4:24 /tvbin/mfsd
    93 ? S 0:00 fancontrol
    126 ? SW 0:00 (mcp)
    145 ? SW 0:00 (tivoftpd)
    146 ? S 0:00 cron
    158 ? R 0:14 tivosh /hack/TivoWebPlus/httpd-tt.tcl
    160 ? S 0:00 /var/hack/autospace/osdcons
    163 ? SW 0:11 PipeListen
    164 ? S 0:34 Mcp event
    168 ? SW 0:00 (tcphonehome)
    170 ? R 0:06 tivosh /var/hack/autospace/autospace.tcl BG
    174 ? S 0:00 /hack/bin/emuProxyZA -s minnie.tuhs.org -
    176 ? S 0:00 trickey
    192 ? S 0:08 /tvbin/tivosh /hack/endpad-1.5.1/endpad.tcl -auto -config /h
    197 ? S 0:01 /sbin/dhclient -q eth0
    198 ? SW 0:00 (tcphonehome)
    199 ? SW 0:10 PipeListener
    200 ? S 0:50 PhoneHome event hd
    203 ? S 1:56 /tvbin/dbgc-mcp
    204 ? SW 0:10 PipeListener
    205 ? R 0:02 /tvbin/myworld
    206 ? SW 0:00 FsMpStream
    207 ? SW 0:06 PipeListener
    209 ? SW 0:00 TmkSinkMixAud
    210 ? S 2:13 TmkClipCache0
    211 ? R 1:54 TmkC
    212 ? R 36:32 TvMomCs22Sink
    213 ? SW 0:00 TvMomCs22Sink
    214 ? R 1:23 Mediaswitch0
    215 ? R 0:04 TvVideoManager
    216 ? R 1:40 TvRecorder
    217 ? R 0:51 TmkTaskManager
    218 ? S 49:22 Scheduler
    219 ? S 10:36 Prioritizer
    220 ? R 0:11 EventLog event
    221 ? R 0:03 PvrMain
    222 ? SW 0:00 bus handler
    223 ? R 0:54 ContextMgr eve
    506 p0 SW 0:00 /bin/bash -login
    508 p0 RW 0:00 ps ax

  8. #8
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Ok, so it seems to be running.

    Now try ls -l /devbin/tivoftpd to make sure have the correct version and permissions.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  9. #9
    Thanks Peter. ls -l /devbin/tivoftpd gives:

    -rwxr-xr-x 1 0 0 57664 Dec 23 2004 /devbin/tivoftpd
    Last edited by ScottyM; 18-02-2008 at 07:54 PM.

  10. #10
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    That all looks good.

    what settings did you use in smart ftp should be port 21 anonymous.

    What are the actual messages given.

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. It works!
    By andymoz in forum Australian TiVoHD
    Replies: 1
    Last Post: 09-12-2017, 12:53 AM
  2. Australian TiVoHD in New Zealand - works!
    By Skolink in forum NZ TiVoHD
    Replies: 3
    Last Post: 07-10-2012, 07:04 PM
  3. Finally have a Sky STB that works with Tivo IR :-) .... Setup issues though
    By jamesthecarman in forum New Zealand General Forum
    Replies: 1
    Last Post: 22-02-2008, 11:31 AM
  4. PVR in works for Sky?
    By zollymonsta in forum New Zealand General Forum
    Replies: 10
    Last Post: 06-11-2004, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •