Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Daily call failed since swapping to optus

  1. #21
    Anybody have any suggestions? Exetel haven't responded (what a surprise) and I don't really want to junk my two tivos after all these years of using them..

    Can someone point me to where in the code the download happens? As (surely) given the manual download works, can't I just change the script to do something like that? Or is it failing in the bit where it has to figure out WHICH file to download? - yep, I figure it isn't going to be that simple...

    And I suspect the 'transparent' proxy is the 10.0.1.1 in the tracert.

    Ian

  2. #22
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I don't have any experience in disassembling tivoapp which controls the download. perhaps you should try @ dealdatabase.com instead.


    If you suspect 10.0.1.1 being the proxy. then add the following line to /hack/etc/emuProxyZA.conf

    proxyIP=10.0.1.1

    Reboot and force another call.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #23
    Just tried that, call still failed... I'm in a brand new 12 month contract with Exetel, so am stuck....

    Should I try every tcpip address that comes up in the tracert in the proxyIP field?

    Ian

  4. #24
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    You can try it.

    But being a "transparent" proxy the actual IP may not show in tcpip.

    We still do not have a sure fire way of unmasking transparent proxies.

    Does ntpdate -v -b 132.163.4.103 work for you?

    Peter.




    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #25
    Yep, it worked ie -

    [TiVo [p0] ~]# ntpdate -v -b 132.163.4.103
    oztivo ntpdate $Revision: 1.21 $
    Our postcode is 03000. Found matching timezone Australia/Melbourne
    Offset 39600 for timezone EST, daylight saving is 1
    Connecting to time server 132.163.4.103
    Setting the local time to Sun Feb 17 15:43:34 2008
    [TiVo [p0] ~]#
    And that is the correct post code and date/time.

    Thoughts?

    Ian

  6. #26
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Just checking, some people also have the ntp call blocked.

    But you are ok.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  7. #27
    One thought I've had is to point the tivo at an external proxy server. Not much point running one on my PC (as it then will go through the same path), but I'm currently looking around the web for an open one.. Then I'll give it a go..

    Do you think that's a good idea? Can I just add it as proxyIP= ?

    Ian

    I just tried it, and when I tried the phone function came back pretty quickly with a "Failed. Service unavailable", so I suspect 1) it isn't using the external proxy, or 2) the external proxy isn't working , or 3) the external proxy doesn't like the request...

    Ian
    Last edited by ian; 18-02-2008 at 09:07 PM. Reason: added stuff

  8. #28
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I don't think it would make much difference, because the call is still going through port 80, so will still be stopped by the exetel/optus proxy.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  9. #29
    I just tried a different proxy - you never know, exetels proxy might only doing certain things and might not always be 'on' - and it worked! Data came down, and I'm currently 62% through Loading Data!

    So maybe this approach will help other people.. I agree it might not last, but at least it's something.

    I've been corresponding with exetel again today, hopefully a better solution soon.. Given that using an external proxy fixed it, you'd agree that it's definitely a proxy issue?

    Ian

  10. #30
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Yes, but it may be Optus's not Exetels.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Daily Call Failed: Service unavailable
    By imcdermid in forum TV Guide Issues
    Replies: 2
    Last Post: 31-05-2016, 11:39 AM
  2. Failed daily call
    By tonys in forum New Zealand General Forum
    Replies: 1
    Last Post: 12-07-2009, 08:55 AM
  3. Daily call failed.
    By lenman74 in forum TV Guide Issues
    Replies: 17
    Last Post: 13-05-2009, 04:48 AM
  4. Daily call failing since moving ISP's to Optus
    By eden in forum Question and Answer Forum
    Replies: 60
    Last Post: 26-10-2008, 06:55 PM
  5. Failed Daily call
    By palmag in forum TV Guide Issues
    Replies: 3
    Last Post: 28-09-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •