Results 1 to 2 of 2

Thread: TiVo remote being ignored

  1. #1
    Join Date
    Mar 2007
    Location
    ACT
    Posts
    34

    TiVo remote being ignored

    I had a case of the dreaded "TiVo remote being ignored" this afternoon.

    I time-shifted MASH this afternoon and stopped at about 17:30. I returned the box to theTiVo Central page where it stayed until 18:00, normally it returnes to live TV. At 18:00 I attempted to watch the News and the remote was not responding.

    I decided to try the Web Remote in TiVoWebPlus but TiVoWebPlus was not responding.

    Telnet'd to the box and after a very long pause it responded with the TiVo prompt. Checked TiVoWebPlus and it was not running, attempted to restart it but no luck.

    FTP'd the box and grabbed all the logs with time stamps after the point of last known working time. They are attached.

    Hopefully it will help someone track down the issue.

    Cheers Nick
    Attached Files Attached Files

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Thanks for posting the logs, but it is just a case of the v3.0 event bug which TiVo fixed in V4.01.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Tivo HD remote used on HD and S1
    By mce in forum Australian TiVoHD
    Replies: 2
    Last Post: 11-12-2009, 12:29 PM
  2. TiVo HD remote with Tevion TV
    By kayman in forum Australian TiVoHD
    Replies: 4
    Last Post: 15-07-2009, 02:38 PM
  3. tivo remote not controlling tv
    By schwaam in forum New Zealand General Forum
    Replies: 5
    Last Post: 09-02-2006, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •