Results 1 to 10 of 10

Thread: Which Image is the current one?

  1. #1
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570

    Which Image is the current one?

    Hiya..

    I'm reinstalling my Tivo.

    Which is the correct image for a Phillips?

    nzTiVo-Philips-Installer-Apr06TW.iso 92086 KB 4/3/2006 12:00:00 AM

    Or...

    nzTiVo-Philips-Installer-Aug06TWP.iso 94526 KB 8/15/2006 12:00:00 AM

    I think it's the 8/15/2006 version, but just wanted to check.

    Cheers,
    ZollyMonsta

  2. #2
    Join Date
    Aug 2004
    Location
    The Mainland
    Posts
    542
    Old on is the TW (tivoweb), new and current one is the TWP (tivowebplus) one Aug. correct.
    1 x Philips TiVo Series 1, Cachecard, 1 x 1TB SATA (with recent TradeMe sourced adaptor), Mk II Pal Tuner Mod, NZ Emulator, Previously Dual A/V Source, Now Pay Satellite
    2 x TiVo HD, Freeview, HNP, 2TB (WD-AV) jmfs upgraded
    1 x Thomson UK TiVo, Cachecard, 200GB, Testing Work

  3. #3
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Thanks Dude..

    I wonder how many hours at best quality I'll have for recording on a 40gb disc?

  4. #4
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,218
    Rule of thumb is divide by 2 for "High" and 2.5 for "Best". You will have about 16 hours.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    If it's an original TiVo drive, it won't have much life left in it.

    Good to be forewarned.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  6. #6
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    No, it's from a PC.. I'm stealing the 120gb disk out of my tivo

    (yep, too cheap to go buy another disk)

    Cheers,
    ZollyMonsta

  7. #7
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    That should be better, but still not great. TiVo really stresses drives.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  8. #8
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Yep sure does.. the 120gb one has some bad sectors on it, though they dont show under a windows scan.. meant audio dropping off. Had to 'keep' recorded programmes so that those parts of the disk weren't used again in tivo.

  9. #9
    Join Date
    Aug 2007
    Location
    Christchurch
    Posts
    51
    If I am being too picky, then just ignore me, but would it be possibly to edit the main sticky post at http://forums.oztivo.net/showthread.php?t=1167 (unfortunately closed) to reflect the new filenames of the images and resolve the confusion zollymonsta had?

    US Phillips HDR112 TIVO, TurboNet, PAL Tuner, 80gb HDD. Work, Fun.

  10. #10
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Quote Originally Posted by NoSignal View Post
    If I am being too picky, then just ignore me, but would it be possibly to edit the main sticky post at http://forums.oztivo.net/showthread.php?t=1167 (unfortunately closed) to reflect the new filenames of the images and resolve the confusion zollymonsta had?

    Done.

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. how many current tivo users in nz?
    By spike in forum New Zealand General Forum
    Replies: 8
    Last Post: 07-08-2008, 12:36 PM
  2. Successful Load of Current Image with 1 small question
    By Gazzagazzanz in forum New Zealand General Forum
    Replies: 13
    Last Post: 10-03-2007, 11:33 AM
  3. Current Recommendations for Hard Drives?
    By BenMorgan in forum New Zealand General Forum
    Replies: 6
    Last Post: 16-01-2007, 05:21 PM
  4. FAQ: Current New Zealand Postcodes
    By DJC in forum New Zealand General Forum
    Replies: 1
    Last Post: 25-11-2006, 01:10 PM
  5. Moving from NZ legacy to current emulator
    By DJC in forum New Zealand General Forum
    Replies: 25
    Last Post: 07-10-2006, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •