Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: slow remote

  1. #11
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Thanks for being upfront about the cause of the problem.

    Glad it has been reslolved.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  2. #12
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,218
    Ah yes!

    And I can shed some light on why the remote suddenly springs into life for a couple of button pushes: There is a storage capacitor on the PCB inside the remote. This coupled with the "nearly dead" batteries causes the intermittent operation.

    Glad to hear it is all fixed and for no more than a few clumps of head hair from all the pulling and a set of new AA batteries.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

Similar Threads

  1. Tivo has become very slow to respond. Help needed
    By belair_boy in forum Australian TiVoHD
    Replies: 3
    Last Post: 07-06-2014, 07:04 PM
  2. Replies: 1
    Last Post: 10-01-2011, 08:55 AM
  3. My tivo's clock is suddenly an hour slow?
    By Tony in forum New Zealand General Forum
    Replies: 17
    Last Post: 28-03-2009, 07:20 AM
  4. Slow network speeds & lost connectivity
    By reticent in forum New Zealand TV Guide Issues
    Replies: 8
    Last Post: 22-10-2006, 01:07 AM
  5. The clock runs slow in this image!!!
    By 105547111 in forum Question and Answer Forum
    Replies: 10
    Last Post: 28-04-2004, 09:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •