Results 1 to 5 of 5

Thread: UK Thomson with no sound

  1. #1
    Join Date
    Jul 2007
    Location
    Auckland
    Posts
    3

    UK Thomson with no sound

    Hi Forum

    I've spent ages self teaching from the excellent forum archives, soldered serial cables, learned bash prompt language, downloaded Latest NZTivo image, imported 9th tee cachecard, setup networking etc... and spent 14 hours getting it all together today.

    All works fine but I have no sound from my sky pace to tivo via scart .. and I thought I'd done my homework well.

    Any ideas out there to help the newbie?

    Thanks

    Colin

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Do you hear the TiVo sound effects ?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Join Date
    Jul 2007
    Location
    Auckland
    Posts
    3
    Hi Peter

    Yes I hear tivo sound effects on inital load trailer and button presses. UK series 1 if that helps any .

    Thanks for the reply, I appreciate the support here.

    Regards

    Colin

  4. #4
    Join Date
    Jul 2007
    Location
    Auckland
    Posts
    3
    UPDATE : UPDATE : UPDATE : UPDATE : UPDATE : UPDATE : UPDATE :

    I went back to basics as Tivo is a computer and went for a complete power down and restart - and WOOHOO sound appears and all is well. Good to have Tivo back in my life again.

    My sincere thanks to all Tivo enthusiasts and supporters who have made this possible - you're all amazing.

    Best regards

    Colin

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Glad to hear you are going now.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Problems with Thomson TiVo
    By jumbophut in forum New Zealand General Forum
    Replies: 18
    Last Post: 26-01-2010, 08:18 PM
  2. Just bought a Thomson Tivo from the UK
    By ianjf2000 in forum New Zealand General Forum
    Replies: 37
    Last Post: 23-08-2007, 08:51 PM
  3. Thomson TiVo
    By TimesOwn in forum New Zealand General Forum
    Replies: 2
    Last Post: 21-11-2006, 06:14 PM
  4. Is NZ Thomson Image toast?
    By Lurker in forum New Zealand General Forum
    Replies: 7
    Last Post: 06-06-2006, 10:15 AM
  5. NZ Tivo Thomson Image
    By Lurker in forum New Zealand General Forum
    Replies: 1
    Last Post: 16-04-2006, 02:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •