Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Failed while preparing data...on new install

  1. Failed while preparing data...on new install

    On a brand new TiVo install doing a guided setup for the first time I'm getting "Failed while preparing data" on the Importing line after it hits 17%.

    My tclient.conf

    I've tried using port 80 and guided setup succeeds but then the TiVo doesn't get any guide data after making a call.

    Last edited by; 03-03-2007 at 05:53 PM. Reason: Argh

  2. #2
    Join Date
    Aug 2004
    The Mainland
    PM me your tivoid thanks, I'll check logs.

    We have founf that if you have setup on port 80, you can't just change to 8000 without a clear and delete everything.
    1 x Philips TiVo Series 1, Cachecard, 1 x 1TB SATA (with recent TradeMe sourced adaptor), Mk II Pal Tuner Mod, NZ Emulator, Previously Dual A/V Source, Now Pay Satellite
    2 x TiVo HD, Freeview, HNP, 2TB (WD-AV) jmfs upgraded
    1 x Thomson UK TiVo, Cachecard, 200GB, Testing Work

  3. #3

    Failed on GS - after clear and delete everything ..

    Hi there,

    FINALLY have got around to biting the bullet and attempting to move to the port 8000 emulator off the legacy emulator.

    I'm running a 1.4 image. I did a clear and delete everything and updated the tclient.conf to point to the port 8000 emulator.

    All goes well until the point in GS where the call is made. First time around, it failed to make the call. So I rebooted, and this time it made the call but failed (several times) at the point at which it imports the data.

    So I connected via Telnet, and found the script to clear and delete everything (again) which I ran. On reboot, the TiVo dutifully came up with the Clear and Delete Everything screen, and on completion went back into G.S. Again it failed on the call first time around, but on a reboot succeeded in making the call, but again failed repeatedly on the import of the data.

    So I'm stuck here. I'd reimage with the 1.5 image but for the fact that I no longer have a PC here that I can use to connect the drive to do the re-imaging (only got a laptop and a Macbook).

    Any suggestions?



  4. #4
    Join Date
    Apr 2004
    Perth, Western Australia
    Which postcode are your using?

    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    02113 ... but I've decided to re-image now actuallu.

    Unfortunately my old PC died, and I didn't have anything that I could plug an ATA drive in to do the imaging. So had to pop to a PC place up the road and do it. So I now have a reimaged drive with the latest image, and I'm in the process of starting the setup with that .. unsucessfully so far as it happens (Tivo is just sitting at the "Startup" screen). Will re-read instructions again .. it's a while since I did this!!



  6. #6
    Join Date
    Dec 2005
    Christchurch, New Zealand

    What town are you in?

    If you are in Christchurch I could reimage the drive for you.

    TiVo Series3 TiVoHD x2

  7. #7
    Join Date
    Apr 2005
    New Zealand
    I was just about to post a similar problem.

    I have been trying to setup a tivo with 02112 with 2 inputs ie. FTA tuner and Freeview Sat.
    I already have an NZ 1.5 setup that works with 2112. I have tried most of the postcodes and have found that I can setup with one input ok but when using dual inputs they all fail at the First call stage Importing at various load percentages (the best is on 2112 at about 76%).

    I have re-imaged the drive (several times) it is a 200g seagate.
    Have also increased the swap size (currently at 512).

    I am using OzTivo 1.6.2 6/11/06 Sony without updating the installer.

    Any ideas

    P.S. could the lack of guide data problems be having an impact on this?

    Thanks in advance
    Last edited by Islander; 25-08-2008 at 09:16 PM.

  8. #8
    Unfortunately not - in AKL. But thanks Skolink for your generous offer!!

    Looking back, it looks like I downloaded the August release of the image rather than the later Dec version anyway. So might try re-imaging again with the later Dec image somewhere else.

    I read a note on the Oztivo wiki that some people have experienced problems when imaging the drive off a "recent" PC, and have experienced success after re-imaging again off an older PC. Anyone able to confirm this - and why it might be the case?

    I've got a Seagate 250G drive in there ... which was working AOK under the old setup. As far as I can tell the drive actually spins up OK when the TiVo is powered up. This post : - suggests that when TiVo gets stuck at the "Your TiVo is starting up" screen, it's because it can't see the disk or there's a problem with the image. Given the disk was previously fine, and seemed to work fine when plugged into another PC to image it, I suspect it's the image itself that's at fault.

    I wonder whether it might be a good idea to do a low-level format of the drive before I reimage. I think there might be a machine at work I can use to do the imaging.

    Thanks all anyway!!



  9. #9
    Quick question - what's the optimum swapfile size for a 250Gb drive?



  10. #10
    Join Date
    Apr 2005
    New Zealand

Similar Threads

  1. Failed while preparing data
    By hh75 in forum New Zealand TV Guide Issues
    Replies: 16
    Last Post: 29-09-2010, 10:14 PM
  2. Failed while preparing data
    By MelissaH in forum TV Guide Issues
    Replies: 5
    Last Post: 23-11-2008, 05:58 PM
  3. Failed while preparing data
    By steven_syd in forum TV Guide Issues
    Replies: 3
    Last Post: 20-05-2007, 03:18 AM
  4. Failed while preparing data.....AGAIN.
    By Muzza in forum New Zealand TV Guide Issues
    Replies: 70
    Last Post: 16-02-2007, 06:42 PM
  5. Failed preparing data
    By ianwgtn in forum New Zealand General Forum
    Replies: 17
    Last Post: 10-11-2005, 06:48 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts