Results 1 to 6 of 6

Thread: TiVo won't complete GS

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Hey guys i need help, i'm on the Gold Coast, and I have imaged my tivo Philips series, and added a STATIC IP address of : during initial setup. Plugged it all in and ran setup and in the FIRST SETUP CALL it says " connecting.. failed.. service unavailable.

    I tried pinging the ip address i set on the TIVO no good, tried to telnet it no good. I even got my Macbook pro connected directly to the tivo and done the same things as above and no go.


    Last edited by macguy; 01-02-2007 at 09:19 PM.

Similar Threads

  1. Complete Beginner, How do i set a Tivo up in NZ??
    By sillysaddam in forum New Zealand General Forum
    Replies: 24
    Last Post: 12-01-2009, 12:39 AM
  2. Transfers Wont Complete
    By StevieC in forum Question and Answer Forum
    Replies: 5
    Last Post: 02-08-2007, 09:10 PM
  3. Setup Complete .. but I cannot progress..
    By Mick Molloy in forum Question and Answer Forum
    Replies: 2
    Last Post: 22-03-2006, 10:53 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts