Results 1 to 2 of 2

Thread: Instant recording? "Please Wait.."

  1. #1
    Join Date
    Oct 2006
    Location
    Brisbane, Southside!
    Posts
    44

    Instant recording? "Please Wait.."

    Hey all, Ive got in this arvo and tried to record some sports news, I hit the record button and I got the "Please Wait.." graphic up, but then nothing else.

    I waited a few minutes before pulling the plug, everything was locked up.

    I powered on the box and tried again. Same result.

    Any ideas what might be stopping the recording?

    Many thanks.

    Gib

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Perhaps a corrupt mfs.

    Try running 'mfscheck -fix'

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Replies: 10
    Last Post: 31-01-2018, 09:34 PM
  2. Replies: 0
    Last Post: 09-11-2011, 05:57 PM
  3. guide data "Failed, Service unavailable"
    By 1downunder in forum Question and Answer Forum
    Replies: 8
    Last Post: 16-11-2007, 09:20 AM
  4. Guided setup stalling on "connecting" during final call.
    By DaForce in forum Question and Answer Forum
    Replies: 8
    Last Post: 19-06-2006, 09:54 PM
  5. System Hang? "Thing's Tickles Body Can't Do"
    By pbags in forum Question and Answer Forum
    Replies: 1
    Last Post: 12-10-2005, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •