Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Failed. Service unavailable

  1. #1

    Angry Failed. Service unavailable

    my tivo has been working fine but tonight i've noticed that it's run out of program data. i tried to use the force daily call now and got the following:

    Calls and Updates
    Last Successful Call: Monday, Jun 19 at 12:03 pm
    Last Call Attempt: Saturday, Jun 24 at 11:20 pm
    Last Attempt Status: Failed. Service unavailable
    Next Scheduled Call: Sunday, Jun 25 at 12:59 am
    Prog. Guide Data to: Sunday, Jul 02, 2006
    Software Version: 3.0-01-1-000


    - i've rebooted the tivo & my computer
    - no network/internet settings have changed
    - i can communicate with the tivo via the webremote etc

    any advice would be great,

    thanks!

  2. #2
    I had a different problem that invovled season pass's but the way i fixed it was to do a guided setup again. (reset option from setup menu with the guided setup)
    It doesn't delete any of your season pass's and you'll keep all your now showing episodes and it only takes about 15min so if i were you i'd give that a try.
    as to why it happened i haven't got a clue.

  3. #3
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Amilgrom, who is your ISP?

    We have had recent reports of problems with TPG.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  4. #4
    Join Date
    Dec 2004
    Location
    Melbourne
    Posts
    2

    Service Unavailable

    I Have exactly the same problem here and with TPG.
    Any suggested workaround?


    James

  5. #5
    Join Date
    Dec 2004
    Location
    Melbourne
    Posts
    2
    ok. I've done the manual load slice thing.
    Got all channels except ABC2 Dig.
    I'll live with that for now.
    I'll start looking through logs.

    James

  6. #6
    Quote Originally Posted by petestrash
    Amilgrom, who is your ISP?

    We have had recent reports of problems with TPG.

    Peter.

    yeah it's TPG - any ideas what's causing it?

    thanks,

    A

  7. #7
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    It looks like TPG have added a transparent proxy which has stuffed up quite a few TiVo's.

    The best/easiest thing to do is to call TPG and get them to remove 131.244.9.101 from the new proxy or make the proxy compatible with http 1.0.

    Failing that you will need to install emuproxy2 on your TiVo see BypassTransparentProxyServer.

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  8. #8

    TPG have no idea

    I also have seen the same issue stuff my guide downloads up. Unfortunately I wasn't smart enough to read the forum before reimaging my drive and starting from scratch.

    I called TPG this afternoon, 25/6 1:30pm. I was told to send an email to :-

    'squid@tpg.com.au'
    I wrote :-

    I am having trouble since an IP address has been added to your transparent proxy server. I have been asked by your help desk to sent an email and ask for it to be removed. Please see below.

    It looks like TPG have added a transparent proxy which has stuffed up quite a few TiVo's.

    The best/easiest thing to do is to call TPG and get them to remove 131.244.9.101 from the new proxy or make the proxy compatible with http 1.0.

    LETS SEE WHAT IF ANYTHING THEY DO!

  9. #9
    ok, just got off the phone from TPG - i spoke with Kenny, she was quite helpful.

    she was aware of the issue with tivos (probably a couple of people have already called in) & said that they will remove me from the transparent proxy.

    apparently they have to put a request into "squid" to do this and it might take a couple of days...

    is there a way to get info to the tivo in the meantime?

    thanks,

    A

  10. #10
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Try forcing a daily call now.

    Some people have reported the proxy has already been removed from some states.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Failed. Service unavailable
    By MelissaH in forum TV Guide Issues
    Replies: 51
    Last Post: 10-06-2009, 05:20 PM
  2. Failed: Service unavailable
    By SteveP in forum TV Guide Issues
    Replies: 7
    Last Post: 15-04-2009, 12:00 AM
  3. Failed. Service unavailable
    By kiltannen in forum New Zealand TV Guide Issues
    Replies: 1
    Last Post: 17-12-2008, 08:01 PM
  4. Failed. Service unavailable
    By vex in forum TV Guide Issues
    Replies: 42
    Last Post: 14-10-2008, 10:42 PM
  5. Failed. Service unavailable
    By RalphMesiti in forum Question and Answer Forum
    Replies: 20
    Last Post: 24-05-2006, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •