Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Buggered something in /etc/rc.d/rc.sysinit file now Tivo wont start

  1. #1

    Buggered something in /etc/rc.d/rc.sysinit file now Tivo wont start

    Buggered something in /etc/rc.d/rc.sysinit file now Tivo wont start.

    Was trying to get tyserver to start automatically when Tivo boots.

    I cant ping it etc. But wondering if I put the HDD into a PC, can I use a DOS bootdisk to access the files, and remove the line I added to rc.sysinit? Can I simply type "edit rc.sysinit" in DOS from the bootdisk?

    If all is buggered and I have to wipe and reload again what is the latest Tivo image available? I think I was using 1.3.

    Thanks for your help,

    J.

  2. #2
    Actually had a better idea. I spose I can plug it into my PC as a slave HDD and access/edit the file in windows.

    Will try it out shortly.

  3. #3
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Quote Originally Posted by spawn154
    Actually had a better idea. I spose I can plug it into my PC as a slave HDD and access/edit the file in windows.
    NO DON'T DO IT!!!!

    Never boot a TiVo disc in windows PC. Windows will trash the TiVo drive. The only safe way is using a linux boot disc, and to be even safer unplug the windows drive.

    The current image is r1.5, and you could use the installer as a boot disc if you wanted to edit the file.

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  4. #4
    Quote Originally Posted by petestrash
    NO DON'T DO IT!!!!

    Never boot a TiVo disc in windows PC. Windows will trash the TiVo drive. The only safe way is using a linux boot disc, and to be even safer unplug the windows drive.

    The current image is r1.5, and you could use the installer as a boot disc if you wanted to edit the file.

    Peter
    Plugged the Tivo drive in as a slave with the windows drive, but could not see the HDD accept in Device Manager.

    Would this have dont anything to the disk?

    I still have the installer disk, how would I go about editing the file if I boot off that?

    Or if all else fails, is there any advantage of going v1.3 R1.4 > R1.5?

    Thanks for your help.

    J

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    If your running XP, even having the drive installed as a slave will kill the boot partition.

    R1.5 is more stable than r1.3 and also includes all the latest versions of all the included hacks.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  6. #6
    Sounds like I will just install V1.5 then. And hopefully learn my lesson/lessons.

  7. #7
    Is v1.5 available here?

    http://minnie.tuhs.org/TiVo/files/images/onselen/iso/

    which one would I get for a Phillips tivo

  8. #8
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    That's probably best. I don't know of a simple way to restore your boot partition now. But if you trawl through dealdatabase, there may be more recent developments I am not aware of.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  9. #9
    What is dealdatabase?

    Sorry to ask so many questions but:

    does 1.5 include tivowebplus & will tyserver work straight away?

    Thanks!

  10. #10
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Quote Originally Posted by spawn154
    What is dealdatabase?
    http://www.dealdatabase.com/forum/ is the biggest TiVo underground forum.

    Quote Originally Posted by spawn154
    does 1.5 include tivowebplus & will tyserver work straight away?
    No (TiVoWeb only), and no.

    The best version of TiVoWebPlus for use with OzTiVo is available here and I highly recommend it.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. TIVO wont connect
    By eightball in forum Australian TiVoHD
    Replies: 1
    Last Post: 14-08-2011, 10:08 AM
  2. How can I fix buggered lib files?
    By petestrash in forum Question and Answer Forum
    Replies: 0
    Last Post: 19-03-2008, 01:27 AM
  3. Issues with rc.sysinit.local
    By JustinD in forum Question and Answer Forum
    Replies: 12
    Last Post: 19-03-2007, 11:11 PM
  4. Tivo wont boot
    By buzzboy in forum Question and Answer Forum
    Replies: 3
    Last Post: 03-11-2006, 06:00 PM
  5. Looks like another buggered slice
    By ehintz in forum New Zealand TV Guide Issues
    Replies: 8
    Last Post: 24-04-2004, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •