Results 1 to 5 of 5

Thread: Installing TivoWebPlus help please

  1. #1

    Installing TivoWebPlus help please

    Hello I am trying to install TivoWebPlus.

    I am following the guide from here

    http://minnie.tuhs.org/twiki/bin/vie...eToTiVoWebPlus

    I did step one, and step 2 (presumably in hyperterminal) but it says it cannot find the file or directory.

    So I manually extracted the files from tivowebplus-oztivo-060513.tgz to a folder (TivoWebPlus) and ftp'd them in var/hack/TivoWebPlus

    Seemed to work ok, I then had problems editing the "/etc/rc.d/rc.sysinit.author" It said read only file system (I am using flashfxp).

    Any ideas please?

  2. #2
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,205
    Quote Originally Posted by spawn154
    I then had problems editing the "/etc/rc.d/rc.sysinit.author" It said read only file system (I am using flashfxp).

    Any ideas please?
    TiVo filesystem is set to read only (RO) mode. You need to type in at a bash prompt RW to set it to read/write mode for it to work.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  3. #3
    Ok I will give that a try.

    What about the problem I was having in hyperterminal when typing "tar xvfz tivowebplus-oztivo-060513.tgz". what should I type, and where should the file be located?

    Thanks.

  4. #4
    Join Date
    May 2004
    Location
    Wellington, NZ
    Posts
    477
    Quote Originally Posted by spawn154
    What about the problem I was having in hyperterminal when typing "tar xvfz tivowebplus-oztivo-060513.tgz". what should I type, and where should the file be located?
    You need to transfer the 'tgz' file into /var/hack, or give a full path to the file.

    For example, you could ftp the file to /var/hack and then
    # cd /var/hack
    # tar xvfz tivoweb-oztivo-*.tgz

    Or you could ftp the file to /tmp and then:
    # cd /var/hack
    # tar xvfz /tmp/tivowebplus-oztivo-*.tgz

  5. #5
    Excellent. Thanks for the help. Will try it out soon.


Similar Threads

  1. Installing on Thompson PVR10UK
    By Alan111S in forum Question and Answer Forum
    Replies: 4
    Last Post: 16-09-2009, 08:39 PM
  2. TiVoWebPlus 1.3.1 suggestions
    By petestrash in forum Software Upgrades/Mods
    Replies: 31
    Last Post: 20-11-2007, 07:37 PM
  3. Help with Installing new image. WAS:Help with telnet
    By jamesthecarman in forum New Zealand General Forum
    Replies: 7
    Last Post: 10-05-2007, 11:24 PM
  4. tivowebplus
    By ccalabro in forum Question and Answer Forum
    Replies: 1
    Last Post: 14-09-2005, 11:04 PM
  5. Installing Cache Card?
    By finethen in forum New Zealand General Forum
    Replies: 0
    Last Post: 28-08-2004, 04:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •