Search:

Type: Posts; User: slangnz

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    2,122

    Dude, that sounds like a hard drive error to...

    Dude, that sounds like a hard drive error to me....

    Cheers -
  2. Hi. I'm not sure I'm seeing the same thing,...

    Hi.

    I'm not sure I'm seeing the same thing, and I haven't looked at TVNZ7 in detail. However, TVNZ6 has been a a bit stuffed up for a little while now on my tivo. Here is what I've found out so...
  3. Replies
    26
    Views
    12,185

    Tivo with freeview STB

    Greetings.

    I'd be surprised if this hasn't been discussed before, but I checked and searched and couldn't find anything.

    Has anyone tested tivo with freeview? I'm very interested in dumping my...
  4. Thread: NICAM sound

    by slangnz
    Replies
    29
    Views
    32,647

    Sticky: Hiya. I'll be in for one if you can supply...

    Hiya.

    I'll be in for one if you can supply chip and circuit board. Any idea on where to get PAL tuners from? Are you able to supply chip, circuit board and Tuner?
  5. Replies
    5
    Views
    2,709

    Thanx for that Darren. The problem that I had was...

    Thanx for that Darren. The problem that I had was that the postcode that I was using (02125) wasn't in the postcodes file. I had to add that to /etc/postcodezones, and then the errors compaining...
  6. Replies
    5
    Views
    2,709

    Thanx for that Darren. I suspect that you were...

    Thanx for that Darren.

    I suspect that you were right. Unfortunately, the TV that I'm now plugging into doesn't have any spare AV input's, so I've set it to output on RF channel 50. It's now coming...
  7. Replies
    5
    Views
    2,709

    Testing latest nztivo Dec06RC1 UK image

    Hiya.

    I've got a small problem, and I seem to remember reading about something similar, but can't find the original source. I've searched through many of the forum posts etc., but nothing seems to...
  8. Replies
    3
    Views
    1,758

    Apologies, yes, Channel 60. Freq: 783.3 MANY...

    Apologies, yes, Channel 60. Freq: 783.3

    MANY thanx for the speedy response.

    Cheers -
  9. Replies
    3
    Views
    1,758

    Postcode/headend for FTA in Hamilton?

    Hiya.

    I'm in the process of rebuilding a UK Tivo. It's going to live in Hamilton (not where I am...), and will be running a FTA config with the built in tuner.

    After some investigation, I've...
  10. I was going to suggest this too. I use a Philps...

    I was going to suggest this too. I use a Philps VCR as STB, and have recently changed all the channel configs so that I can get Triangle and the others. So, I'd be keen to guide info.

    Of all the...
  11. Progress being made at last. Well, after having...

    Progress being made at last. Well, after having this particular model sitting around for a long long long time, I think I've found the final problem (or rather, the original show stopping problem...)...
  12. Thanx for that. Managed to find 20051128, and am...

    Thanx for that. Managed to find 20051128, and am downloading it now.

    Will try either GI, or the 'Jerrold' settings. Hopefully one of them will work.

    Cheers -
  13. Telstra Saturn Cable, GS Problems and a 'Jerrold Impulse 550?'

    Greetings.

    I'm setting up another Tivo for a mate. I'm in Auckland, and he's in Wellington, hence the difficulties confirming exactly what he's likely to need to get it all sorted. Got a 200Gb...
  14. Replies
    1
    Views
    2,234

    Dead Remote Control

    Hiya.

    Been playing around with a third Tivo - trying to get it to run. The remote control is dead - the LED doesn't even light up at all, which I take as a bad sign.

    I've tried resetting to...
  15. Replies
    55
    Views
    12,628

    Looks good to me. Tivo GUI now has program...

    Looks good to me. Tivo GUI now has program information. Web GUI however has duplicated information.... I didn't do a 'clear guide data' before hand...

    Also, does this fix also help the old...
  16. Replies
    87
    Views
    19,002

    Last night, I decided to change over to the dev...

    Last night, I decided to change over to the dev emulator. This is what happened.

    I currently have channels
    TV1
    TV2
    TV3
    Prime
    Living
    C4
  17. Replies
    7
    Views
    3,261

    Me too. Am discussing it on the other thread as...

    Me too. Am discussing it on the other thread as well....

    HTTP connectivity is fine, getting right url's etc.. I've posted tcpdump output (http://forums.oztivo.net/showthread.php?p=4643) but there...
  18. Replies
    94
    Views
    18,206

    Nah man. Haven't screwed with the config at all....

    Nah man. Haven't screwed with the config at all. Still running the same config since I first installed it.

    Cheers -
  19. Replies
    94
    Views
    18,206

    Mine has died again. Haven't re-run GS or...

    Mine has died again.

    Haven't re-run GS or anything. Talking to 64.151.65.200

    Apologies for the long post, but this is the http communication in it's entirety. Doesn't look like it's actually...
  20. Replies
    94
    Views
    18,206

    Hiya. Mine has now dropped off as well. My ISP...

    Hiya.

    Mine has now dropped off as well. My ISP is Orcon

    /etc/tclient config:
    127::64.151.65.200:80:::

    Software version: 3.0-01-1-000

    Had been working fine until recently - not sure when...
  21. Replies
    81
    Views
    21,746

    Mine has as well. Not sure what happened, and...

    Mine has as well. Not sure what happened, and foolishly noticed a while ago and thought that it would come right.

    Have to resort to old technology to check on channel 1 and 2....

    Does anyone...
  22. Thread: NZTivo bbq

    by slangnz
    Replies
    47
    Views
    12,959

    I'd definately be keen alright... And, as you...

    I'd definately be keen alright... And, as you suspect, I live in Auckland.
  23. Replies
    22
    Views
    6,860

    A big thanx to Jaidev, ed, thomson and crew. ...

    A big thanx to Jaidev, ed, thomson and crew.

    I've got tivo working now and changing channel on my philips VCR (found a philips IR code on oztivo website.) The channels don't match up past TV3, but...
  24. Replies
    22
    Views
    6,860

    I think that I may have found something that...

    I think that I may have found something that hopefully someone can comment on.

    When I install from a fresh image (leave tclient.conf as standard with AUS values) and run through GS, then I get the...
  25. Replies
    22
    Views
    6,860

    Well, I was making progress.... After editing...

    Well, I was making progress....

    After editing zenithsky.tcl to use 20001 instead of 30001, and following the rest of the GS instructions (http://www.nztivo.net/index.php/STB_IRcodes) it accepted...
Results 1 to 25 of 30
Page 1 of 2 1 2