Search:

Type: Posts; User: BenMorgan

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,830

    tried that... I got this: "DJC has exceeded...

    tried that... I got this:

    "DJC has exceeded their stored private messages quota and can not accept further messages until they clear some space."

    haha
  2. Replies
    3
    Views
    1,830

    Wellington Headend postcode...

    I think I've got over the video issues with my Thomson and it's working nicely with Freeview. I'm trying to get Prime over the PAL tuner to round out this little project. The Wellington headend...
  3. Replies
    6
    Views
    2,491

    Well I had some momentary success anyways. My big...

    Well I had some momentary success anyways. My big *** TV has a Half SCART (my understanding it doesn't do RGB/Component, just S-Video or Composite) and a Full SCART. I tried it in both and it worked...
  4. Replies
    6
    Views
    2,491

    I've got picture out but only by connecting with...

    I've got picture out but only by connecting with a SCART->SCART lead. Out of interest how do all the other Thomson users here connect their TiVo SCART ports to their TVs/AVRs/etc? I had no luck...
  5. Replies
    6
    Views
    2,491

    it's a new tivo. Haven't got any signal out of it...

    it's a new tivo. Haven't got any signal out of it at all yet. I re-imaged straight away though, never switched it on in it's UK state...
  6. Replies
    6
    Views
    2,491

    Thomson Tivo, No Video... any ideas?

    Obviously it's got the SCART interfaces for video. I've had several different SCART leads hooked up to it on 2 different TVs going in to a Composite port on the TV and I've also tried a SCART to...
  7. Replies
    5
    Views
    1,984

    This seems to have just cleared up itself......

    This seems to have just cleared up itself... looks like it may have been related to an electrical storm last week possibly disturbing the home plugs but everything seems to be fine again now.
  8. Replies
    9
    Views
    3,093

    who has dial up these days?? :)

    who has dial up these days?? :)
  9. Replies
    5
    Views
    1,984

    it's fixed IP, it's connected via Homeplug...

    it's fixed IP, it's connected via Homeplug adapters to my router and nothing's changed recently. It just went a bit tits up sometime Monday by the looks of things, had a succesful call on Sunday...
  10. Replies
    5
    Views
    1,984

    Networking problems but annoying ones...

    on the surface everything seems to work. Sort of. But if I ping my Tivo sometimes the ping works sometimes it times out. I can telnet in but it dies really quickly and sometimes it doesn't telnet in...
  11. Replies
    7
    Views
    2,091

    Do you still have the same address for your...

    Do you still have the same address for your router? If you've changed your home network you may have a new router IP address. You'll probably need to login to your TiVo and run:

    route add default...
  12. Replies
    5
    Views
    1,961

    Can I make the same appeal as well please? :)...

    Can I make the same appeal as well please? :) Though not expecting the same result, very happy to pay for one. Keep meaning to order one from the US/UK but if anyone has a spare they wouldn't mind...
  13. Replies
    8
    Views
    2,362

    If it doesn't turn up I think I have a copy at...

    If it doesn't turn up I think I have a copy at home on my laptop. I can always burn you off a disk and mail it to you. Also have a few tips and tricks with trying to get a Thomson to work as well if...
  14. Replies
    5
    Views
    12,617

    Sticky: whereabouts would you put these files so tivoweb...

    whereabouts would you put these files so tivoweb can see them and I can change the (currently empty or incorrect) logos for TVNZ Sports Extra and TeReo? Done some searching around but having trouble...
  15. Replies
    17
    Views
    5,007

    Up at my friend's in Waikanae right now and...

    Up at my friend's in Waikanae right now and here's what it looks like.

    When we originally set up the Waikanae Headend we had incorrect channel numbers. Our first lineup looked like this:

    TV1 -...
  16. Replies
    17
    Views
    5,007

    Still no Guide Data coming through for TV1 and...

    Still no Guide Data coming through for TV1 and TV2 apparently :(

    When we had the original channel line up (with the incorrect channels for TV1 and TV2 set to 10 and 4) Guide Data came through but...
  17. Replies
    4
    Views
    1,903

    there's 2 things that might cause the Clock Warp...

    there's 2 things that might cause the Clock Warp issue on a Thomson I know of.

    1. You haven't updated the Auckland timezone file to take into account the new dates for the switch over. I don't...
  18. Replies
    17
    Views
    5,007

    ok I'll let him know... If he does that should...

    ok I'll let him know... If he does that should the Guide Data for the channels come through on the first call (although obviously it takes 4-8 hours to collate)?
  19. Replies
    17
    Views
    5,007

    A follow up to the Waikane Headend... My...

    A follow up to the Waikane Headend...

    My friend still has no Guide Data downloading for TV1 and TV2 which were the 2 channels missing in the first headend we tried. He now receives the channels...
  20. Replies
    5
    Views
    1,789

    This from the emulator thread: # Saturn...

    This from the emulator thread:

    # Saturn analogue uses 'General Instruments 10006-fast'.
    # Saturn digital uses 'OzTivo Austar'

    Hope that's some help.
  21. Replies
    8
    Views
    2,323

    could be because I replaced the ntpdate function...

    could be because I replaced the ntpdate function with a newer one because my old one was timing out on the setup call... perhaps the new version returns more info?
  22. Replies
    8
    Views
    2,323

    ha I think the ntpdate command found the problem!...

    ha I think the ntpdate command found the problem! here's the result...

    oztivo ntpdate $revision: 1.21 $
    Our postcode is 02127. Found matching timezone Pacific/Aucklan
    Offset 0 for timezone GMT,...
  23. Replies
    8
    Views
    2,323

    I'll forward the instruction on and let you...

    I'll forward the instruction on and let you know... thanks
  24. Replies
    8
    Views
    2,323

    hmmmm have added the 02127 postcode to...

    hmmmm have added the 02127 postcode to /etc/postcodezones but now the Thomson is apparently 12 hours out of time instead of 1 hour! It's saying PM instead of AM. Anyone come across this before or...
  25. Replies
    8
    Views
    2,323

    Thomson TiVo Clock Warp Issue

    Have found the posts about the clock warp issue if the new postcode is not entered. Sending instructions to my mate right now. I think this should hopefully fix up everything! Having done this I...
Results 1 to 25 of 74
Page 1 of 3 1 2 3