Search:

Type: Posts; User: Pastos

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,483

    Hi I had a similar problem. I eventually...

    Hi

    I had a similar problem. I eventually resorted to downloading the cygwin program from cygwin.com and it seemed to work. I think this had the libarary cygwin1.dll included. I'm still not sure...
  2. Replies
    94
    Views
    19,018

    Although much of the technical aspect goes over...

    Although much of the technical aspect goes over my head I thought I'd add my bit to this discussion in case it is helpful.
    I was originally on the standard emulator with no problems. Then I found...
  3. Replies
    4
    Views
    6,454

    Hi I had a similar problem about a month ago...

    Hi

    I had a similar problem about a month ago except I received the message "fail while preparing data". The solution to my problem which may work in your case was to clear the existing program...
  4. Replies
    9
    Views
    7,484

    Hi I had a similar problem in that I had no...

    Hi

    I had a similar problem in that I had no access to any menu items in "Pick programs to record". Found that my clock was warped as well. I have been forcing daily calls recently as we have...
  5. Replies
    12
    Views
    4,178

    Purged EPG and downloaded successfully with no...

    Purged EPG and downloaded successfully with no error messages :) . I am still using port 80 so yes you are right about it not being related. Many thanks for the good advice.

    Pastos
  6. Replies
    12
    Views
    4,178

    I wasn't aware that there was more than one...

    I wasn't aware that there was more than one emulator running. My Tivo has been running fine with no problems until the last week when the message first appeared. I have not made any changes to the ip...
  7. Replies
    12
    Views
    4,178

    Fail while preparing data

    Hi

    Wondering if anyone can help me with a problem my Tivo is having. It seems to download from the NZ emulator alright but fails while preparing data. I have tried rebooting with no change. I have...
  8. Replies
    0
    Views
    1,419

    Missing DialPrefix paramater

    Hi

    I was wondering whether anyone could help me out with a problem I created for myself when trying to edit the DialPrefix parameter. I ran a command like this, dbsetx /State/DialConfig DialPrefix...
  9. Replies
    4
    Views
    2,939

    OK thanks. I had been using Putty but my problem...

    OK thanks. I had been using Putty but my problem seemed to be with the port I was specifying. I was using the index number for the network adapter found in system information. Using the default port...
  10. Replies
    4
    Views
    2,939

    Thanks for replying In attempting to answer...

    Thanks for replying

    In attempting to answer your 1st question I have created another one. I re-edited the tclient.conf and rc.sysinit.tivohack files for use with the internal modem. I also ran a...
  11. Replies
    4
    Views
    2,939

    Connection problems

    A few problems I hope someone can shed some light on .

    1. For the last 2 weeks my Tivo has been unable to connect to my ISP through the internal modem. I have tried 2 seperate ISP accounts, Xtra...
  12. Thread: NoNag Problems

    by Pastos
    Replies
    5
    Views
    3,092

    Thanks I have used that command and the last...

    Thanks
    I have used that command and the last line of the output is
    94818 2392:12814:00000:07200:0:94818 tyDb
    Further up there is a line that contains 15000

    100275...
  13. Thread: NoNag Problems

    by Pastos
    Replies
    5
    Views
    3,092

    I am currently using a serial cable to link to...

    I am currently using a serial cable to link to the tivo while I wait for my new computer. Is it possible to check the database using HyperTerminal? Otherwise I will patiently endure the messages...
  14. Thread: NoNag Problems

    by Pastos
    Replies
    5
    Views
    3,092

    NoNag Problems

    I know this has been discussed in a previous thread but after trying everthing discussed there, I am hoping that someone can give me the definitive answer on eliminating the guide data messages. I am...
  15. Replies
    3
    Views
    2,799

    Decided to take your advice and reformat the hard...

    Decided to take your advice and reformat the hard drive. This time the guided set up worked as planned and I was able to select and test the IR codes for the Pace STB during the set up without having...
  16. Replies
    3
    Views
    2,799

    Repeating Guided Setup

    Hi everyone

    I am fairly new to Tivo and managed to get it up and running after struggling with the Zenith IR codes. Although I eventually got the Tivo to change channels on the Zenith STB, I had...
Results 1 to 16 of 16