Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Seasons Passes failing

  1. #1
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570

    Seasons Passes failing

    Has anyone else had any issues lately (past week or so) with seasons passes not recording?

    I have two particular seasons passes....

    One News
    Shortland Street

    and a couple of others. None are recording (no upcoming episodes).
    I have guide data. Very strange. Has something changed in the data to cause this to happen?

    ZollyMonsta

  2. #2
    Yes, just noticed this morning.

    arrested development on TV3

    Have a season pass set up & its been recording in the past, but ignored tonights episode

    very strange.

  3. #3
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Hrm.. Yeah.. I tried deleting thoise season passes last night and re-added them. Still no joy. I'm wondering if there's a flag or something in the guide data that's screwed up?? I have no idea. LOL

    My other tivo is fine.

  4. #4
    Join Date
    Mar 2004
    Location
    Auckland, NZ
    Posts
    251
    Has your TiVo indexed since loading the last slice?
    Try forcing a manual index, run 'force_index30.tcl'

  5. #5
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Hi Jaidev,

    Just tried that... no effect. Also did a reboot afterwards. No effect.


  6. #6
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Ignore that..... it's now happy.. Strange. Now my season's passes are ok (To Do list is now full) and it's just changed channel to record program on tv2.

    I guess it take a little while for TiVo to sort it data then populate the to do list?

  7. #7
    Join Date
    Feb 2005
    Location
    Wellington
    Posts
    144
    You're not the only one. I have had the same thing on and off (mostly on!) for the last week or so. I've had to check manually each day or two. the guide data can be there for 1.5 to 2 days and still the to do list shows none planned. Strangely enough some passes like my "Frasier" one that is every weekday seems to record consistently.

    BTW: I also ran 'force_index30.tcl' and no change. Are you supposed to see anything in the Hyperterm window when you run the command? There's no feedback to know if it actually did anything.

  8. #8
    Join Date
    Aug 2004
    Location
    Wellington
    Posts
    163
    Quote Originally Posted by Wanted
    You're not the only one. I have had the same thing on and off (mostly on!) for the last week or so. I've had to check manually each day or two. the guide data can be there for 1.5 to 2 days and still the to do list shows none planned. Strangely enough some passes like my "Frasier" one that is every weekday seems to record consistently.

    BTW: I also ran 'force_index30.tcl' and no change. Are you supposed to see anything in the Hyperterm window when you run the command? There's no feedback to know if it actually did anything.
    No you don't see anything on successful execution of force_index.tcl.
    Indexing can take quite a while.

    BTW: I don't use season passes, I use Wishlists - and they're easy to set up via TiVoWebPlus with the wishlists.itcl module loaded.

    With Thomson's upgrades to the channelgrid and manual record modules, TiVoWebPlus is marvelous - I don't use the TV based interface much.

    I also recommend JazzedDailyMail to help with keeping abreast of what happening on your TiVo.

    TiVoWebPlus:
    http://www.dealdatabase.com/forum/sh...ad.php?t=38724

    ChannelGrid:
    http://www.tivocommunity.com/tivo-vb...d.php?t=116879

    Manual Record:
    http://www.tivocommunity.com/tivo-vb...d.php?t=117985

    Wishlists:
    http://www.ljay.org.uk/tivoweb/tivoweb.html

    JazzedDailyMail:
    http://deepinthejungle.servehttp.com...ail_Module.htm
    Meat, beer, ... what more could a kid ask for? Of course... a TiVo! What were my parents thinking?

  9. #9
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Ah yes, must re-install dailymail sometime soon.

    I've always used (I need to re-setup these up, as I re-imaged my main TiVo recently) manual passes for stuff I _have to have_ recorded. That's stuff that runs at a consistent time (ie: the 6pm news) that way I don't miss them.

  10. #10
    I am having this same problem. Any ideas on how to fix this?
    I tried doing a forced index but it made no difference. The only way I can get season passes working again is to re-run guided setup.

Similar Threads

  1. Seasons Pass First-Run Only but makes repeat copies!
    By Annieliese in forum TV Guide Issues
    Replies: 3
    Last Post: 28-04-2018, 04:33 PM
  2. Daily call keep failing
    By imcdermid in forum TV Guide Issues
    Replies: 1
    Last Post: 29-09-2014, 04:44 PM
  3. Seasons passes not working properly
    By Skolink in forum NZ TiVoHD
    Replies: 1
    Last Post: 24-08-2010, 08:42 PM
  4. Failing daily call
    By tonys in forum New Zealand General Forum
    Replies: 1
    Last Post: 13-11-2009, 04:19 PM
  5. GS Failing at Indexing.
    By gerard308 in forum New Zealand General Forum
    Replies: 8
    Last Post: 17-08-2007, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •