Results 1 to 8 of 8

Thread: Newbie Thanks

  1. #1

    Thumbs up Newbie Thanks

    Just setup and configured my Tivo over the past few days... fantastic! A big thanks to those who do the EPG work, and those who've written how-to guides!

    I used primarily the "Image Withscreenshots Tivo Setup Guide for NZ from nztivo.net. Funny to see the joe editor using that interface and commands ala Wordstar mid 80s. Took me back...

    If someone is revising the guide it may be worth adding a comment about the jerky video while still in maintenance mode (had me worried), and the whacked clock... I had to do the settime YYYYMMDDHHMMSS / settime -rtc after all was finished to bring everything into line.

    Oh, and the index of guide data took less than 1 hr, not 4....

    Gazza

  2. #2
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    The install for NZ is even easier with the latest oztivo ISO image.

    Try GUI driven installation. and really only 1 file that needs to be changed (the emulator address).


    Nice!

    I'm hooking my TiVo's back up to network this week (getting a cable modem agaiN) hurray. Into my new Linksys router with DHCP so life should be a lot easier than dialup.

  3. #3
    Seems like I'll need to reinstall at some stage to get the Saturn config in with zipcode = 02115 as I did it with 02113 as per the guide and it doesn't seem possible to reconfig... I'll grab that image when I do.

    BTW was just reading the mailing list on 720 width. You were in there reporting flicker from a Saturn GE box, which is the box I have as well. Did you resolve it? I'm wondering whether to change the width or not... I want one setting I can leave alone, but will want to write some stuff to DVD.

  4. #4
    feel free to update the nztivo.net site yourself as it's freely editable

    regards,

    TiM

  5. #5
    Quote Originally Posted by timmy
    feel free to update the nztivo.net site yourself as it's freely editable

    regards,

    TiM
    Oh... OK, done...

  6. #6
    Join Date
    Mar 2004
    Location
    Wellington, NZ
    Posts
    570
    Quote Originally Posted by Gazzagazzanz
    Seems like I'll need to reinstall at some stage to get the Saturn config in with zipcode = 02115 as I did it with 02113 as per the guide and it doesn't seem possible to reconfig... I'll grab that image when I do.

    BTW was just reading the mailing list on 720 width. You were in there reporting flicker from a Saturn GE box, which is the box I have as well. Did you resolve it? I'm wondering whether to change the width or not... I want one setting I can leave alone, but will want to write some stuff to DVD.

    You can easily re-run guided setup and just enter a new zipcode. Just force guide setup pal via tivoweb's PAL/NTSC menu.

    Nope, (as per the other thread) it looks like the analogue signal out of the Saturn boxes doesn't like 720x576. Tried it with a different source and it was fine. Will switch one of my tivos to 720x576 once I get Saturn digital.
    Still on 544x576 at the moment.

    ZollyMonsta

  7. #7
    Quote Originally Posted by zollymonsta
    You can easily re-run guided setup and just enter a new zipcode. Just force guide setup pal via tivoweb's PAL/NTSC menu.
    ZollyMonsta
    Thats what I had done. I checked with Ed and he confirmed that you can't reconfig from Sky channel line-up to Saturn without going back to a fresh install.

    He said "Essentially, the Saturn providor is a copy of the Sky one. This works fine for a new setup, but for an existing one it gets stuck on the shared attributes and b0rks"

    Gazza

  8. #8
    Join Date
    Apr 2004
    Location
    Wellington
    Posts
    224
    What he said I said.


Similar Threads

  1. Newbie first try – success!
    By Phred in forum Question and Answer Forum
    Replies: 29
    Last Post: 25-02-2008, 04:43 PM
  2. Newbie Questions
    By beastman in forum New Zealand General Forum
    Replies: 11
    Last Post: 08-12-2006, 07:28 AM
  3. Wellington Newbie
    By bigmal in forum New Zealand General Forum
    Replies: 23
    Last Post: 05-06-2006, 10:46 AM
  4. a few questions from a newbie :)
    By starchee in forum Question and Answer Forum
    Replies: 3
    Last Post: 13-01-2005, 12:20 PM
  5. Newbie needs help in Auckland
    By BruceC in forum New Zealand General Forum
    Replies: 11
    Last Post: 05-11-2004, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •