Results 1 to 3 of 3

Thread: Modded Tivo HD, stopped responding to remote control

  1. #1
    Join Date
    Sep 2004
    Gold Coast, Queensland

    Modded Tivo HD, stopped responding to remote control

    Hi all,

    Long time TiVo user here.

    Im onto my last TiVo HD, having been through 2 others that have died on me.

    Lately it started intermittantly ignoring the remote control, no yellow LED on the front either, now its not responding at all.

    I have tried, replacing the front panel with IR reciever, flex cable between the front and main boards, 3 different remote controls, resetting the remote controls to "0", different known working hard drive with TiVo image and reinstalling the OzTiVo mods to its HDD. HDD passes all tests no errors and I have done a full surface scan.

    At first I thought it might be IR interferenance from anther source, nope.

    I can put the remote right in front of the IR receiver window and get no responce.

    Before I go to the "dark side" and buy a Fetch Mighty, is there anything anyone can think of to try?

    Thanks and thanks again to all who got the TiVos working so well here in Aus, from the very first PAL modded series one to the HD.

    PS, I still have my series one, somewhere.


  2. #2
    Join Date
    May 2004
    That's totally weird given you have replaced or tried pretty much everything except the motherboard, which isn't a highly likely issue anyway. Occassionally the IR receiver but you have tried that, and usually the remote but you have tried three of them

    Just wondering why with all the spares you have up there why you can't "mix and match" between them all to get one working unit, or ask for assistance to help sort out the failed units. By all means go to a Fetch if that's your desire but no reason why those TiVo's are not still fully repairable. As always happy to assist via email.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit:


  3. #3
    Join Date
    Sep 2004
    Gold Coast, Queensland
    Hi Darren,

    Thanks for your input.

    Sadly the motherboards of the other 2 TiVos are cactus, one has a weird power supply issue that I have tried to repair with parts from the other spare with no sucess. It went bang / pop one day and I found that a tiny surface mounted switching chip had exploded, I swapped it for the one on the spare maotherboard along with all other suspect parts, no go so I gave up. Im going to try a new image on a hard disk from one of the original backups I made, apart from that all I have and havent tried yet is the power supply board. Maybe the caps are high ESR and there's exessive ripple on the power rails, best I can think of.

    Anyway, I scored a cheap used Mighty and so far I am impressed with it, but I will always miss the blip blops of the TiVo after having at least one working for the best part of 20 years now!


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts