Results 1 to 3 of 3

Thread: Weird receiption issue which only seems to affect Tivo

  1. #1

    Weird receiption issue which only seems to affect Tivo

    Hi Guys, thought I would just put this question out there before I try fiddling with my antenna setup.

    I get low signal/breakup on some channels sometimes. Sometimes its really bad and I cant even watch TV (Only some channels ie PrimeTV here in NZ). I have a masthead amp with splitter which has been working fine. I have tried turning down the amplification, re-aligning the antenna etc but nothing seems to work (its in my ceiling).

    Now here is the strange thing I have found, Yesterday by chance I rebooted the Tivo and the problem goes away, and Signal strength goes back to 95%, when the problem happens its down to about 70%.

    I also have an HDHomerun installed on the same antenna via splitter, and that never seems to suffer the same problems as the Tivo.

    Any ideas?

  2. #2
    Join Date
    Apr 2005
    Location
    New Zealand
    Posts
    264
    I have noticed similar problems occasionally. One thought is it may be on one tuner. I have tried checking the tuning and noticed that for some channels there is more than one frequency (Auckland area). Swapping to the other can help.

  3. #3
    Quote Originally Posted by Islander View Post
    I have noticed similar problems occasionally. One thought is it may be on one tuner. I have tried checking the tuning and noticed that for some channels there is more than one frequency (Auckland area). Swapping to the other can help.
    Thanks will have a go with that, I do know that I have 2 transmitters in our area.

    Something else I have discovered is that 4G mobile phones are also affecting signal quality. My antenna is in my ceiling, I switched wifi off on my mobile phone, it then defaulted to 4G. I took the phone close by to the area in my house where the antenna is in my ceiling, I opened a YouTube video and bingo, straight away the freeview signal is affected.

    I am going to purchase one of those UHF Band filters from DishTV to see if that helps.

    https://www.dishtv.co.nz/index.php?r...&category_id=0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •