Results 1 to 6 of 6

Thread: Hard drive not recognized on replacement motherboard

  1. #1

    Hard drive not recognized on replacement motherboard

    With my original Tivo dead,I have picked up another unit and performed the chip mod.
    I put my original (modified) drive in and Tivo boots up but I have a message
    "A hardware problem has been detected which needs your attention.Until this problem is fixed,you will not be able to record programs or watch recordings.You will need to restart the Tivo Media Device now.If you see this message again even after the Media Device..."

    I restarted several times.
    Do I need to do a "Clear and Delete Everything"?

    It let me do a guided setup which didn't fix the problem.
    Thanks

  2. #2
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,172
    That is perfectly normal and because the hard disk has a different TSN than the motherboard.

    Do a full "Clear and delete everything" and the TiVo will write the TSN of the motherboard to the hard disk and all will be good.

    Edit: and what is wrong with the original TiVo? Happy to take a look at it as I can usually revive them.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  3. #3
    Hi Darren,I posted here regarding my previous (modified)Tivo a few weeks ago.
    Following a power outage/possible surge, Tivo dead.
    No green LED,no video.
    Decided to have a go at modding another one and replace with my original(modded) drive.
    I'll send you an email later tonight with more detailed(?) info. Interested to have it revived.
    Cheers
    Andrew

  4. #4
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,172
    Email received and replied.

    Cheers
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  5. #5
    Quote Originally Posted by Darren King View Post
    That is perfectly normal and because the hard disk has a different TSN than the motherboard.

    Do a full "Clear and delete everything" and the TiVo will write the TSN of the motherboard to the hard disk and all will be good.

    Edit: and what is wrong with the original TiVo? Happy to take a look at it as I can usually revive them.
    Well I tried that and now have lost all my recordings.
    Was that meant to happen?
    Fortunately I backed up the drive earlier.

  6. #6
    Join Date
    Apr 2005
    Location
    New Zealand
    Posts
    232
    When it says everything.....
    To recover your recordings you will need to repair your original board and connect your backup to it.

Similar Threads

  1. Hard Drive Issue.
    By scorpion in forum Hardware Upgrades/Mods
    Replies: 1
    Last Post: 14-04-2014, 11:44 AM
  2. Steps to add a second hard drive
    By jamesthecarman in forum New Zealand General Forum
    Replies: 3
    Last Post: 23-02-2008, 06:01 PM
  3. Add 2nd Hard Drive
    By theshermans in forum Hardware Upgrades/Mods
    Replies: 1
    Last Post: 20-01-2008, 10:34 PM
  4. New Hard Drive
    By jackal in forum Question and Answer Forum
    Replies: 3
    Last Post: 10-01-2007, 01:10 AM
  5. Hard Drive does not spin
    By donm in forum Question and Answer Forum
    Replies: 4
    Last Post: 05-09-2005, 07:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •