Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Australian and New Zealand whirlpoolers

  1. #1

    Australian and New Zealand whirlpoolers

    Hi,
    As requested Darren, we are joining.

    Cheers to this forum and its admins for allowing us in.

  2. #2
    Join Date
    Oct 2017
    Posts
    29
    +1. We are looking forward to the new service.

  3. #3
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,202
    Welcome to everyone. We're slowly going to be rebuilding this site for all things TiVo. Here we can split the conversations up into different topics.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  4. #4
    Join Date
    Aug 2005
    Location
    Melbourne, VIC
    Posts
    10
    It's been a while since I posted here.

    I'll have to send my unit to Darren for mods as my eyes aren't what they used to be.
    Regards, Martin.

    Modded - TivoHD 160 (1TB) HNP

    Had...
    Defunct - S1 Tivo, 120Gb, Turbonet card, FOXTEL Digital Cable, UEC STB
    Defunct - S1 Tivo, 40Gb, Turbonet card, Analogue FTA, NEC VCR

  5. #5
    Join Date
    Oct 2017
    Location
    Queensland
    Posts
    9
    Hi,
    Darren kindly sent me a chip and it is installed. Now waiting for our new software at end of month.

    Keep up the great work guys.

    Regards,
    Mike

  6. #6
    I have also joined as darren is modding my tivo, a big thanks to all involved, looking forward to the next chapter for our beloved tivo's.

  7. #7
    Will be great to get this Forum humming along again. I love my TiVos.

  8. #8
    Join Date
    Aug 2005
    Location
    Melbourne, VIC
    Posts
    10
    Sorry Darren, it's up to two TiVos now.
    Regards, Martin.

    Modded - TivoHD 160 (1TB) HNP

    Had...
    Defunct - S1 Tivo, 120Gb, Turbonet card, FOXTEL Digital Cable, UEC STB
    Defunct - S1 Tivo, 40Gb, Turbonet card, Analogue FTA, NEC VCR

  9. #9
    Join Date
    Jan 2007
    Posts
    43
    Back on board the OzTiVo forum.

    []

    I'm off to look for the Guide wiki to start helping with updates - if I can remember where it is and how to do the updates..

    Cheers,
    Phred

    [[got it]]
    Last edited by Phred; 30-10-2017 at 05:46 AM.

  10. #10
    Join Date
    Sep 2004
    Location
    Gold Coast, Queensland
    Posts
    5
    Its been a while since I have posted here as well.

    Thanks to all involved in the work done regarding the continuation of our much loved TiVo.

Similar Threads

  1. Australian TiVoHD in New Zealand - works!
    By Skolink in forum NZ TiVoHD
    Replies: 3
    Last Post: 07-10-2012, 07:04 PM
  2. FAQ: Current New Zealand Postcodes
    By DJC in forum New Zealand General Forum
    Replies: 1
    Last Post: 25-11-2006, 12:10 PM
  3. New Zealand Install Images Testing
    By DJC in forum New Zealand General Forum
    Replies: 26
    Last Post: 24-07-2006, 07:18 AM
  4. FAQ: New Zealand Emulator(s) and Setup
    By ehintz in forum New Zealand General Forum
    Replies: 0
    Last Post: 12-04-2004, 07:25 AM
  5. Tivo in New Zealand
    By zollymonsta in forum New Zealand General Forum
    Replies: 18
    Last Post: 06-04-2004, 07:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •