Results 1 to 9 of 9

Thread: One HD missing

  1. #1
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    19

    One HD missing

    Have been making successful calls to download weekly TV guides all these while (I'm in Melbourne).

    For the second consecutive week, I noticed ONLY "One HD" schedule is missing, but all other channels are good.
    Wondering am I the only person having trouble here.

  2. #2
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,205
    I see you have mentioned the issue in another thread. Peter did ask a few questions which I am sure he would appreciate your answers on.

    http://forums.oztivo.net/showpost.ph...65&postcount=6

    Given you have begun a new thread please answer them here
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  3. #3
    I have a same problem.

    I am using Bladerunner Pro with XMLTVDOWNLOAD (V1.0.1.0) and recently changed from 'minnie.tuhs.org' to 'xml.oztivo.net' for the xml information.

    I have updated the 'channels' tab from XMLTV Download Setting to have One-Vic saved. The Channels.xml file is correctly updated but still no joy.

    The One-Vic data downloads correctly but when I launch Media Centre 2005, perform 'Get Latet Guide Listings' then go to 'Add Listings to Channel' I don't get the option of selecting One-Vic.

    Any advise welcome.

  4. #4
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I'm sorry I can't see anything missing on our end.

    If you download directly:
    http://xml.oztivo.net/xmltv/One-Vic_2009-06-15.xml.gz

    It works fine.

    Perhaps there needs to be something else done in MCE or the grabber you are using.

    I'm sorry we can't offer support for MCE, you will need to try on one of the MCE forums.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #5
    Join Date
    Jan 2006
    Location
    Melbourne, Vic
    Posts
    51
    I have noticed over the past week or so that I too have not been receiving program info for channel ONEHD. I do receive the program data for all other stations including the other HD channels and have had only successful daily calls. On the TV guide it just says 'to be announced' and when I choose ONEHD it does take me to the channel and there is a broadcast.

    The daily call is to the oztivo server. I don't know what that XML thing is though.

    I am going to try and add SBS2 to my channel list and see if that fixes it otherwise is there something that I could try?

    Thanks for the help I hope this is posted in the right spot.
    2x Phillips Tivo Series 1

  6. #6
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    If you are using a TiVo, then you don't have to worry about XML as it is not used for TiVo's.

    Is there more than one OneHD listed in channels you receive?

    Have you tried enabling one of the others?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  7. #7
    Join Date
    Jan 2006
    Location
    Melbourne, Vic
    Posts
    51
    Yes thanks that fixed it. When I went to select channels there was another channel 1 called One-Vic. It's now working properly thanks.
    2x Phillips Tivo Series 1

  8. #8
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    19
    Ditto! Thanks for all your help...

  9. #9
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Your welcome.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. GWN-WA Missing Data
    By happpyg in forum TV Guide Issues
    Replies: 5
    Last Post: 11-01-2010, 07:58 PM
  2. FTA 7 9 and 10 guides missing
    By imcdermid in forum TV Guide Issues
    Replies: 2
    Last Post: 11-01-2010, 12:04 AM
  3. One missing from channels.xml?
    By stevehendo in forum TV Guide Issues
    Replies: 5
    Last Post: 10-06-2009, 05:15 PM
  4. Pay TV data missing
    By Oberg1 in forum TV Guide Issues
    Replies: 8
    Last Post: 13-05-2009, 12:23 AM
  5. NONAG missing?
    By jrice in forum New Zealand TV Guide Issues
    Replies: 20
    Last Post: 22-12-2004, 08:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •